Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Strange problem with IP-Phone randomly hanging or restarting

Hi all,

I have a strange Problem with an IP-Phone in our environment.

Some times a day it just restarts or is showing "configuring IP".

I already changed the IP-Phone itself, the patchcord, and also the Switchport.

So almost everything is changed except the inhouse wiring.

Sometimes it shows this behaviour while in idle and sometimes on taking or placing a call.

Does anyone have an idea what this can be or what can cause this ?

Our CCM version is 6.1.2 and we use ExMob.

I also think that it is noch user-related, because on other seats, the Agent has no Problems.

kind regards

Chris

5 REPLIES

Re: Strange problem with IP-Phone randomly hanging or restarting

Where is the CUCM located? If it is MultiSite Centralized Processing Model, I would like to check the WAN Links and make sure that there are no flaps involved.

Regards

Wilson Samuel

Community Member

Re: Strange problem with IP-Phone randomly hanging or restarting

Well, Callmanager and Phones are at the same site.

kind regards

Chris

Hall of Fame Super Gold

Re: Strange problem with IP-Phone randomly hanging or restarting

Check phone firmware and upgrade as necessary.

Re: Strange problem with IP-Phone randomly hanging or restarting

If this behavior is shown by just one phone, then seems like the ph. itself is faulty/needs to be upgraded.

1. I would like to plug this phone to a different jack (where there is already an Phone with no issues) and see if the same issue is exhibited there.

2. If it does behave the same on the new port, then its better to raise a TAC.

3. If it behaves normally on the new jack. I would like to check the wiring/switch configuration of the existing jack.

Hope that helps.

Please rate all helpful posts

Regards

Wilson sAmuel

Community Member

Re: Strange problem with IP-Phone randomly hanging or restarting

Hi Chris,

When in doubt, blow out the config and restore factory settings. If you are not familiar with how to do this:

For 796x and 7x phones (most common):

1) disconnect 10/100 SW cord from back of phone.

2) While holdin the pound (#)key (important to continue holding it down until instructed to let go), plug phone back in.

3) Watch for the indicator lights on the individual line buttons (right-hand side of display).

4) when those lights begin lighting up, release the pound (#) key.

5) Immediately, press the keypad buttons (in order from left to right, top to bottom). 123456789*0#

the phone will reset and redownload its firmware. This process should take about 5 minutes.

In my experience, that has resolved countless numbers of inexplicable problems.

Hope this helps,

ronnie

202
Views
0
Helpful
5
Replies
CreatePlease to create content