Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Subscriber is not showing in CM Group

Hi

I recently installed Cisco unified communication manager publisher and subscriber  i added the second server as subscriber but my subscriber ip address is not showing in Ciscu unified CM Group as a redundant server when i logged into subscriber with his IP Address i can see its replicating the phone and all the configuration.

i tried to activate the services for Subscriber i was  getting below error message

" Update Failed for the Service(s): Cisco CallManager Allocated licenses consumed by used and pending. Please upload additional licenses (a new license file) and try again. "

when i saw the licence unit report its giving 500 Units for devices that i uploaded a licence file but in the CCM Node License Feature its showing Unit Authorized ONLY 1.

i have three licences files.

1- Unified CM Device License For ELD - 500 Units

i uploaded the above file and its shows 500 units in my licence unit report

2-License Unified CM 7.0 7816 Appliance, 500 seats, eLD

i uploaded the second file but it still showing me 500 units.

3-License Unified CM 7.0 7816 Appliance, 500 seats, eLD

i have these three files with me after uploading 2 file from above(ist file and second file) but  still i am getting only 500 units and node unit also 1

is there anyother file that i need ?????

what else i need to do to sort out this issue ?

1 ACCEPTED SOLUTION

Accepted Solutions
Super Bronze

Re: Subscriber is not showing in CM Group

Yep.

That's how it always works.

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
7 REPLIES
Super Bronze

Re: Subscriber is not showing in CM Group

Hi

Your DLU count will stay at 500 as specified on License 1.

Licenses 2 and 3 are 'node' licenses. You need one for each physical CM node that you want to activate.

Regards

Aaron

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
New Member

Re: Subscriber is not showing in CM Group

I already used first and second file

when i applied the PAK Code for first file it did not asked me any information about " MAC Address" but when i used the second file it asked me the MAC ADDRESS of Publisher i put the MAC Address of pub but when i was using the third file to get licence file from cisco by using PAK Code again it asked about the MAC Address of publisher what should i do there now i need to assigned the Subscriber mac address for third file ???

Super Bronze

Re: Subscriber is not showing in CM Group

Hi

No - you always use the Publisher MAC address when dealing with CCM licensing.

Aaron

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
New Member

Re: Subscriber is not showing in CM Group

SO now again I have to give the MAC Address of pub server for the third file to get the licence file ???

Best regards,

 

Jamil Hussain

Super Bronze

Re: Subscriber is not showing in CM Group

Yep.

That's how it always works.

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
New Member

Re: Subscriber is not showing in CM Group

thanks alot for your help

i have done same and now able to see Subscriber as my second node thanks once again.


thanks and best regards

Jamil hussain

Super Bronze

Re: Subscriber is not showing in CM Group

No problem

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
721
Views
0
Helpful
7
Replies