Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Suffering bug: CUBE with HSRP(not cube HA) binding with HSRP IP. Workarounds?

We are suffering this bug: CSCua28559

So I've needed to remove HSRP and reload the CUBE as it is under production.

Bug says remove the bind to the interface under the dial-peer. Does it means we are forced to use the HSRP address?

Using another physical interface where no HSRP is configured does not seem to work (perhaps I need to reload the router).

Would it work if I configure a global bind under voice service for a different physical interface? A Loopback address, for instance?

Has anyone faced it at found out a way to avoid using HSRP address (not CUBE HA)?

 

3 REPLIES

Once HSRP is configured under

Once HSRP is configured under the physical interface and the bind command has been issued, calls to the physical IP address will fail. This is because the SIP listening socket is now bound to the virtual IP address but the signaling packets use the physical IP address, and therefore cannot be handled.

From this document:

http://www.cisco.com/c/en/us/support/docs/voice-unified-communications/unified-border-element/112095-cube-hsrp-config-00.html

I would thoroughly read through the document for your situation.

New Member

Thanks Michael, I'll try to

Thanks Michael, I'll try to test CUBE redundancy in the near future.

Then, a limitation seems to exist when using HSRP for other redundancy purposes which does not include voice.

New Member

i have the same issue.i run

i have the same issue.

i run ios 15.2.4(m3)

i need hsrp for other purpose but i need to source from that interface for isp redundancy.

so i need to bind on that interface

 

240
Views
0
Helpful
3
Replies