Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Support Question: 8941 SCCP firmware 9.3(1) with CME9.1+CUE 8.6.4

Hi Cisco,

Does any one know whether 8941 SCCP firmware release 9.3(1) support  Cisco Unified Communications Manager Express 9.1 + unity express 8.6.4?

within the Cisco Unified Communications Manager Express 9.1 package, it contains 9.2(2) firmware for 8941. however, it is too buggy on this version. (phone menu is slow, voiceview is not working, phone app exit loop etc. )

thanks a lot

JK

Everyone's tags (3)
1 REPLY
Hall of Fame Super Red

Support Question: 8941 SCCP firmware 9.3(1) with CME9.1+CUE 8.6

Hi Jacky,

Yes, you should be good to go with that firmware The firmware useage

should be completely independent of the CME or CUE versions.

Cheers!

Rob

"Every fool's got a reason to feelin' sorry for himself" - Springsteen

307
Views
0
Helpful
1
Replies
CreatePlease to create content