Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

T.38 fax training failure on AS5300

Hi everyone,

We use a Cisco 5300 media gateway in our lab. We have a PRI coming into it from our test phones/faxes (through Adtran), and the 5300 spits out SIP to our core switches. We seem to intermittently have a problem with it puking all over the T38 fax training. It will spit out A5A5A5A5... in the payload of the training (should be all 0s), until it stops, goes to long training, does the same thing, etc etc until the call fails. I've tried raising the fax speed, lowering it, but it still doesn't work. Then it randomly goes away. We've swapped out both the Cisco and the Adtran, and it's still doing it. Also happens over 12.2 and 12.3 branches of IOS. At this point I assume it's an IOS issue, but I'm not sure which one to go to that would work. I've only ever been able to find one other person on the web that has had this problem. Anyone know what it is and how to fix it? We're getting desperate! If this isn't the correct place for this, let me know and I'll put it somewhere else.



Everyone's tags (4)