Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

TAPS with CRS 4.0(1) for CCM 5.1

Can you please tell me if we can use TAPS on CRS 4.0(1) server for a Callmanager 5.1 implimentation. The compatability matrix states that CRS 4.0(1) only goes up to CCM 4.3. Thus I realize Cisco/TAC woudln't support this setup for 5.1. But we only need CRS for TAPS, so obviosly would like to use existing 4.0(1) CRS for 5.1 implimentation if it will work.

thanks in advance,

Daniel

2 REPLIES
Gold

Re: TAPS with CRS 4.0(1) for CCM 5.1

TAPS with CRS 4.0/4.1 and CM 5.1 would not work. As you have noted this version is not supported with CM 5.1. You need CRS version 4.5 to use it with CM 5.1, the reason being with CRS 4.0(1), it depends on CallManager/DC Directory for LDAP Authentication. CM 5.1 does not use DC Directory and cannot provide LDAP authentication. To get around this limitation, CRS 4.5 was developed. Therefore if you want to use any CRS functionality, you need IPCC Express version 4.5.

Hope this helps

Community Member

Re: TAPS with CRS 4.0(1) for CCM 5.1

Thanks mchandak.

Customer will have to purchase 4.5

95
Views
5
Helpful
2
Replies
CreatePlease to create content