Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Temporary install CUCM7.1.5 / Unity Connection 7.1.3 on UCS C220M3

We have a IPT Migrate project, The CUCM version is 7.1.5 and the Unity Connection version is 7.1.3

We will upgrade the system to 8.6(2) version.

My question is:

I know we can export/import the DB from customer IPT system to lab system, but can we temporary build the CCM7.1.5 and CUC7.1.3 on UCS-C220M3S?

It means we can import the DB into UCS-C220M3 (IPT 7.1.X) and then make a L2 upgrade to 8.6.

Thanks!

1 REPLY
Hall of Fame Super Silver

Temporary install CUCM7.1.5 / Unity Connection 7.1.3 on UCS C220

This would be supported if you were going to version 9 under Cisco's Drive to 9 program which allows you now to install version 6.1, 7.1 in vmware and perform supported upgrade. Though there is no reason why not to do the same for version 8.6, check out release notes for version 9.1.2 for details. The important step is after you upgrade to your desired version to take DRS backup, rebuild the vmware from scratch with the desired version and restore from DRS, this ensures partition alignment.

HTH,

Chris

146
Views
0
Helpful
1
Replies