Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

THL Tone Sweep Method Errors

Having some echo issues and trying to run THL Tone Sweep on FXO ports. I get the following error: E.

ERL very low. set_impedance to 900r failed !!!.

Below is the output. This is on a CME 2901 running 15.1(1)T

Any help would be appreciated.

RECONYX-2901#test voice port 0/0/0 thl-sweep verbose
Original impedance 600r. Input signal level=-41dBm

testing 600r...... Input Signal level=-39dBm
Freq (hz), ERL (dB), TX Power (dBm), RX Power (dBm)
354        5         -6              -11
554        6         -6              -12
754        6         -6              -12
954        6         -6              -12
1154       6         -6              -12
1354       6         -6              -12
1554       5         -6              -11
1754       5         -6              -11
1954       5         -6              -11
2154       4         -6              -10
2354       4         -6              -10
2554       4         -6              -10
2754       4         -6              -10
2954       4         -6              -10
3154       4         -6              -10
3354       3         -6              -9
testing complete for 600r. ERL=5

testing 900r...... Input Signal level=-43dBm
Freq (hz), ERL (dB), TX Power (dBm), RX Power (dBm)
354        10        -6              -16
554        9         -6              -15
754        9         -6              -15
954        8         -6              -14
1154       7         -6              -13
1354       6         -6              -12
1554       6         -6              -12
1754       5         -6              -11
1954       4         -6              -10
2154       4         -6              -10
2354       3         -6              -9
2554       3         -6              -9
2754       3         -6              -9

ERL very low. set_impedance to 900r failed !!!.
RECONYX-2901#


4 REPLIES
New Member

Re: THL Tone Sweep Method Errors

Running into exact same issue with the sweep method error.

Users are complaining of audio cutting in and out when both parties talk simultaneously.


Did you ever make any headway on this? My initial suspicion is that it is a cabling issue.

New Member

Re: THL Tone Sweep Method Errors

No, I could not get the auto THL Tone Sweep to work in this scenario. I ended up using the:

Original Tone Sweep Method

http://www.cisco.com/en/US/tech/tk652/tk701/technologies_tech_note09186a0080477a06.shtml

Look at the original tone sweep method section of the document. Basically you have to test each impedence setting manually, one at a time and record the result averages. Pretty easy but time consuming in comparison to the THL Tone method.

Hope this helps.

New Member

Re: THL Tone Sweep Method Errors

Hi Johny,

I discovered a bug in the IOS (DSP firmware) I was running which describes the exact problem. This is likely unrelated to to the sweep test failing but just an FYI.

CSCth60636 - PVDM3: clipping and choppy audio during double talk

Cisco Employee

Re: THL Tone Sweep Method Errors

When the sweep runs into an impedance where the ERL is too low (typically below 6 or 7 on average), it will fail.  The solution is to run the manual THL tone method as suggested above.

And, no.  The bug stated above is not related to the THL sweep failure.  Separate issue.

1856
Views
0
Helpful
4
Replies