Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Toll Fraud Prevent

Hello,

I need help to prevent toll fraud i've got IOS 12.4, I have read many sites to upgrade the IOS on 151-2.T4 but i'm not sure my Unitty Express 7.0.6 will support IOS 15.xx ??

- I dont have enough knowledge on voice please if you can help me to prevent this problem with any idea i will appreciate.

Thanks,

Gezim

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Toll Fraud Prevent

Hi Gezim,

If CUE integrated with CUCM no need to worry about the IOS version of the Gateway.

If CUE integrated with CME on the same gateway we need to check the compatiblity between CME & CUE.

When we are going above 15.1 CME version will be 8.X . As per the compatility matrix of CUE  7.1 & aboive support CME 8.0. so in this you need to upgrade CUE also.

Find the attached link for your reference.

http://www.cisco.com/en/US/docs/voice_ip_comm/unity_exp/compatibility/cuecomp.htm#CompatibilityCMEandSRST

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/33matrix.htm

Thanks in Advance...

2 REPLIES
New Member

Toll Fraud Prevent

Hi Gezim,

If CUE integrated with CUCM no need to worry about the IOS version of the Gateway.

If CUE integrated with CME on the same gateway we need to check the compatiblity between CME & CUE.

When we are going above 15.1 CME version will be 8.X . As per the compatility matrix of CUE  7.1 & aboive support CME 8.0. so in this you need to upgrade CUE also.

Find the attached link for your reference.

http://www.cisco.com/en/US/docs/voice_ip_comm/unity_exp/compatibility/cuecomp.htm#CompatibilityCMEandSRST

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/33matrix.htm

Thanks in Advance...

VIP Purple

Toll Fraud Prevent

Hi Gezim,

In addition to what GPS has said, what is module u are using?

TollFraud was introduced from IOS version 15.1(2)T , so to use Toll fraud u need to upgrade IOs .

redgs,

aman

394
Views
0
Helpful
2
Replies
CreatePlease login to create content