Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Transcoders stucks in active mode

Hi

 

I have a problem with my CUBE and its transcoders. Sometimes the transcoders doesn´t release the resource and the gateway drops the next calls.

The problem solves with shut and no shut the dspfarm profile, this impacts the production.

 

This is my dspfarm configuration:

 

dspfarm profile 1 transcode universal 

codec g729br8

codec g729r8

codec g711ulaw

codec g711alaw

codec g729ar8

codec g729abr8

maximum sessions 100

associate application CUBE

 

My call flow is like this:

 

H323 -> CUBE -> SIP

 

 

I hope you can help me.

 

Regards.

  • IP Telephony
17 REPLIES
Cisco Employee

Re: Transcoders stucks in active mode

Hi,

If the transcoder sessions are released after resetting or shut / no shut of dspfarm profile then it points to some kind of a bug with the ios / dsp. Can you please share the ios version of CUBE gateway.

HTH

Manish

New Member

Re: Transcoders stucks in active mode

Hi Manish

My CUBE is 2921 with IOS Version 15.3(3)M

Regards

Cisco Employee

Transcoders stucks in active mode

Hello ,

What is verion that you are using?


Br,
Nadeem 

Please rate all useful post.

Br, Nadeem Please rate all useful post.
New Member

Transcoders stucks in active mode

Hi Nadeem

My CUBE is 2921 with IOS Version 15.3(3)M

Regards

Cisco Employee

Re: Transcoders stucks in active mode

A couple of related bugs

CUCM related

https://tools.cisco.com/bugsearch/bug/CSCtx35461/?reffering_site=dumpcr

CUBE related

https://tools.cisco.com/bugsearch/bug/CSCui84617/?reffering_site=dumpcr

HTH

Manish

New Member

Re: Transcoders stucks in active mode

Hi Manish

I see that the CUBE bug is for ASR and the bug for CUCM is most like our case but my transcoders are not SCCP, my transcoding is LTI. I don´t know if the CUCM bug apply for my problem, my CUCM version is 9.1.2.10000-28.

Regards.

New Member

Re:Transcoders stucks in active mode

Hi everyone

I found this bug

https://tools.cisco.com/bugsearch/bug/CSCue43682

It is very similar with my case but it is for an AS5300 and I have gateway 2921 with ios 15.3(3)M3 (I upgraded the ios but the problem persist).

What do you think?

Regards.


Sent from Cisco Technical Support Android App

Cisco Employee

Re: Transcoders stucks in active mode

At this stage it would be good if you can collect a detailed callmanager trace for a test call where a transcoder is invoked and get the corresponding debugs from the gateway. You are already running a cucm version that should have the fix for the cucm bug that i mentioned earlier.

HTH

Manish

New Member

Re: Transcoders stucks in active mode

Hi Manish

Although my transcoder are not SCCP the cucm bug should apply? Because I configured Local Transcoding Interface LTI

The bug that I posted previously does not apply for my issue?

Regards.

Sent from Cisco Technical Support iPhone App

402
Views
3
Helpful
17
Replies
This widget could not be displayed.