Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Transcoding Problem on SIP calls

Hi,

we have a setup as follows:

Location A

---------------------------------------------------------------------------------

Voice Gateway pair at Location A ( 2811 - SP Services )

SIP server at location A

A stream server behind this SIP server from which we get announcements.

Unified CM 7.0 Publisher and Subscriber

Transcoder and Conf Bridge on 2811 GWs

MTP on UCM

---------------------------------------------------------------------------------

Location B

---------------------------------------------------------------------------------

Voice Gateway pair at Location B ( 2811 - SP Services )

SIP server at location B

A stream server behind this SIP server from which we get announcements.

Unified CM 7.0 Subscriber

Transcoder and Conf Bridge on 2811 GWs

MTP on UCM

---------------------------------------------------------------------------------

On UCM, SIP trunks are configured for all 4 voice gateways.

----------------------------------------------------------------------

I am calling from an IP phone to simulate an incoming call to the environment.

The numbers I am calling are defined on teh SIP server.

If I call the number defined on the location A SIP server, call establishes without any problems.

If I call the number defined on the location B SIP server,  I can hear the announecements, call establishes, but at the end no audio onboth ways.

*** During this call without audio, if I receive a call from someone else ( internal ) and put the first call on hold, when I resume it, I start hearing audio both ways. Sometimes very clear, sometimes with a lot of noise.

I am sure about the routing and firewalls. All the phones and trunks, etc in location A is in DP_A device pool, all the phones and trunks, etc in location B is in DP_B device pool. Their regions are configured so that, in each DP they will be using g.711 and in between device pools, g.729.

If I put everything in the same DP, both scenarios work perfectly.

I atttached the config of one of the voice gateways in location B ( all 4 of them have exactly the same config , I tried two IOS versions without success )

Any ideas ?

165
Views
0
Helpful
0
Replies