Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Transfer first call while second call incoming

Hi,

I seem to be a little stuck on this one and wondered if anyone has had a simlar situation?

A user has a cisco 7911 handset and extension number 201, the main office number 612xxx is translated to her ext.


When she is on a call and a second one comes in she is unable to do a Consulting transfer of the first call until the second call stops.

I know the 7911 are dual line phones and it sounds like she won't beable to do this as the first call and the second call are taking up both lines and the consulting transfer would require a third.
But the previous engineer must have implemented a work around for this as s
trangly she was able to do it before the upgarde to uc520_8.6.0. (the config hasn't changed except additional dial peers have been added), call waiting is active however for her extension.

The ephone-dn and ephone config for her handset is below, with the full UC config below that. Any help would be much appricated.

ephone-dn  10

number 201 secondary 612xxx no-reg primary

label 201

description Main reception

name Main reception

call-forward busy 210

call-forward noan 210 timeout 10

transfer-mode consult

!

ephone-dn  100

number 201

label 201

description Main reception

name Main reception

preference 10

!

ephone  8

device-security-mode none

video

mac-address 0021.D8BA.0013

username "MPhone"

type 7911

button  1:10 2:100

--------------------------------------------------------------------------

                         Full Config

--------------------------------------------------------------------------

version 12.4

parser config cache interface

parser config interface

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

service internal

service compress-config

service sequence-numbers

!

hostname UC520

!

boot-start-marker

boot system flash uc500-advipservicesk9-mz.124-11.XW8.bin

boot-end-marker

!

logging buffered 4096

enable secret 5

enable password 7

!

no aaa new-model

clock timezone gmt 0

clock summer-time gmt recurring

network-clock-participate wic 1

network-clock-participate wic 3

network-clock-select 1 BRI0/1/0

!

crypto pki trustpoint

!

!

!

dot11 vlan-name VLAN100 vlan 100

!

dot11 ssid vowlsbcs

   vlan 100

   authentication open eap eap_methods_vowlsbcs

   authentication network-eap eap_methods_vowlsbcs

   authentication key-management wpa

!

ip cef

!

!

ip dhcp relay information trust-all

ip dhcp use vrf connected

ip dhcp excluded-address 10.1.1.1 10.1.1.10

ip dhcp excluded-address 192.168.10.1 192.168.10.10

!

ip dhcp pool phone

   network 10.1.1.0 255.255.255.0

   default-router 10.1.1.1

   option 150 ip 10.1.1.1

!

ip dhcp pool data

   import all

   network 192.168.10.0 255.255.255.0

   default-router 192.168.10.1

   dns-server 63.203.35.55

!

!

ip domain name Company.local

ip inspect name SDM_LOW cuseeme

ip inspect name SDM_LOW dns

ip inspect name SDM_LOW ftp

ip inspect name SDM_LOW h323

ip inspect name SDM_LOW https

ip inspect name SDM_LOW icmp

ip inspect name SDM_LOW imap

ip inspect name SDM_LOW pop3

ip inspect name SDM_LOW netshow

ip inspect name SDM_LOW rcmd

ip inspect name SDM_LOW realaudio

ip inspect name SDM_LOW rtsp

ip inspect name SDM_LOW esmtp

ip inspect name SDM_LOW sqlnet

ip inspect name SDM_LOW streamworks

ip inspect name SDM_LOW tftp

ip inspect name SDM_LOW tcp

ip inspect name SDM_LOW udp router-traffic

ip inspect name SDM_LOW vdolive

!

!

stcapp ccm-group 1

stcapp

!

stcapp feature access-code

!

multilink bundle-name authenticated

isdn switch-type basic-net3

!

!

trunk group  1

!

!

voice call send-alert

voice rtp send-recv

!

voice service voip

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

supplementary-service h450.12

sip

  no update-callerid

!

!

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g729r8

!

!

!

!

!

!

!

!

!

!

!

voice translation-rule 4

rule 1 /612xxx/ /201/

!

voice translation-rule 5

rule 1 /612xxx/ /201/

!

!

voice translation-rule 31

rule 1 /^992/ /90xx92/

rule 2 /^993/ /90xx93/

rule 3 /^994/ /90xx94/

rule 4 /^997/ /90xx97/

!

voice translation-rule 90

rule 1 /\(..........\)/ /90\1/

!

voice translation-rule 1111

rule 15 /.*/ /612xx5/

!

voice translation-rule 1112

rule 1 /^999$/ /999/

rule 2 /^112$/ /112/

rule 3 /^9\(.*\)/ /\1/

!

voice translation-rule 1113

rule 1 /^9/ //

!

voice translation-rule 1115

rule 1 /^9/ /028/

!

voice translation-rule 2001

rule 1 /123456/ /501/

!

voice translation-rule 2002

rule 1 /^6/ //

!

voice translation-rule 2222

!

voice translation-rule 3000

rule 1 /612xxx/ /201/

!

!

voice translation-profile AA_Profile

translate called 2001

!

voice translation-profile CALLER_ID_TRANSLATION_PROFILE

translate calling 1111

translate called 1113

!

voice translation-profile CallBlocking

translate called 2222

!

voice translation-profile NI_Codes

translate called 29

!

voice translation-profile NI_Codes2

translate called 30

!

voice translation-profile NI_Codes3

translate called 31

!

voice translation-profile OUTGOING_TRANSLATION_PROFILE

translate calling 1111

translate called 1112

!

voice translation-profile OUT_NICODES

translate calling 1111

translate called 1115

!

voice translation-profile Reception_Profile

translate calling 90

translate called 3000

!

voice translation-profile XFER_TO_VM_PROFILE

translate redirect-called 2002

!

voice translation-profile rec_Called_4

translate calling 90

translate called 3000

!

voice translation-profile rect1_Called_4

translate calling 90

translate called 4

!

!

voice-card 0

no dspfarm

!

!

!

username admin privilege 15 password 7

archive

log config

  logging enable

  logging size 600

  hidekeys

!

!

ip tftp source-interface Loopback0

bridge irb

!

!

!

interface Loopback0

description $FW_INSIDE$

ip address 10.1.10.2 255.255.255.252

ip access-group 101 in

ip nat inside

ip virtual-reassembly

!

interface FastEthernet0/0

description $FW_OUTSIDE$

ip address dhcp

ip access-group 104 in

ip nat outside

ip inspect SDM_LOW out

ip virtual-reassembly

duplex auto

speed auto

!

interface Integrated-Service-Engine0/0

description cue is initialized with default IMAP group

ip unnumbered Loopback0

ip nat inside

ip virtual-reassembly

service-module ip address 10.1.10.1 255.255.255.252

service-module ip default-gateway 10.1.10.2

!

interface FastEthernet0/1/0

switchport voice vlan 100

macro description cisco-phone

!

interface FastEthernet0/1/1

switchport voice vlan 100

macro description cisco-phone

!

interface FastEthernet0/1/2

switchport voice vlan 100

macro description cisco-phone

!

interface FastEthernet0/1/3

switchport voice vlan 100

macro description cisco-phone

!

interface FastEthernet0/1/4

switchport voice vlan 100

macro description cisco-phone

!

interface FastEthernet0/1/5

switchport voice vlan 100

macro description cisco-phone

!

interface FastEthernet0/1/6

switchport voice vlan 100

macro description cisco-phone

!

interface FastEthernet0/1/7

switchport voice vlan 100

macro description cisco-phone

!

interface FastEthernet0/1/8

switchport mode trunk

macro description cisco-switch

!

interface BRI0/1/0

no ip address

isdn switch-type basic-net3

isdn point-to-point-setup

isdn incoming-voice voice

isdn sending-complete

isdn static-tei 0

no isdn spoofing

trunk-group 1

!

interface BRI0/1/1

no ip address

isdn switch-type basic-net3

isdn point-to-point-setup

isdn incoming-voice voice

isdn sending-complete

isdn static-tei 0

no isdn spoofing

!

interface BRI0/3/0

no ip address

isdn switch-type basic-net3

isdn point-to-point-setup

isdn incoming-voice voice

isdn sending-complete

isdn static-tei 0

no isdn spoofing

!

interface BRI0/3/1

no ip address

isdn switch-type basic-net3

isdn point-to-point-setup

isdn incoming-voice voice

isdn sending-complete

isdn static-tei 0

no isdn spoofing

!

interface Vlan1

description $FW_INSIDE$

ip address 192.168.10.1 255.255.255.0

ip access-group 102 in

ip nat inside

ip virtual-reassembly

!

interface Vlan100

description $FW_INSIDE$

ip address 10.1.1.1 255.255.255.0

ip access-group 103 in

ip nat inside

ip virtual-reassembly

!

ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0

!

ip http server

ip http authentication local

ip http secure-server

ip http path flash:

ip nat inside source list 1 interface FastEthernet0/0 overload

!

!

!

!

!

tftp-server apps11.8-2-2TR2.sbn

tftp-server apps31.8-2-2TR2.sbn

tftp-server apps41.8-2-2TR2.sbn

tftp-server apps70.8-2-2TR2.sbn

tftp-server cmterm_7936.3-3-13-0.bin

tftp-server cnu11.8-2-2TR2.sbn

tftp-server cnu31.8-2-2TR2.sbn

tftp-server cnu41.8-2-2TR2.sbn

tftp-server cnu70.8-2-2TR2.sbn

tftp-server CP7902080002SCCP060817A.sbin

tftp-server cvm11sccp.8-2-2TR2.sbn

tftp-server cvm31sccp.8-2-2TR2.sbn

tftp-server cvm41sccp.8-2-2TR2.sbn

tftp-server cvm70sccp.8-2-2TR2.sbn

tftp-server dsp11.8-2-2TR2.sbn

tftp-server dsp31.8-2-2TR2.sbn

tftp-server dsp41.8-2-2TR2.sbn

tftp-server dsp70.8-2-2TR2.sbn

tftp-server jar11sccp.8-2-2TR2.sbn

tftp-server jar31sccp.8-2-2TR2.sbn

tftp-server jar41sccp.8-2-2TR2.sbn

tftp-server jar70sccp.8-2-2TR2.sbn

tftp-server P00308000500.bin

tftp-server P00308000500.loads

tftp-server P00308000500.sb2

tftp-server P00308000500.sbn

tftp-server S00105000200.sbn

tftp-server SCCP11.8-2-2SR2S.loads

tftp-server SCCP31.8-2-2SR2S.loads

tftp-server SCCP41.8-2-2SR2S.loads

tftp-server SCCP70.8-2-2SR2S.loads

tftp-server term06.default.loads

tftp-server term11.default.loads

tftp-server term31.default.loads

tftp-server term41.default.loads

tftp-server term61.default.loads

tftp-server term70.default.loads

tftp-server term71.default.loads

tftp-server flash:SCCP42.8-3-2S.loads

tftp-server flash:SCCP45.8-3-2S.loads

tftp-server flash:SCCP75.8-3-2S.loads

tftp-server flash:apps42.8-3-1-22.sbn

tftp-server flash:apps45.8-3-1-22.sbn

tftp-server flash:apps75.8-3-1-22.sbn

tftp-server flash:cnu42.8-3-1-22.sbn

tftp-server flash:cnu45.8-3-1-22.sbn

tftp-server flash:cnu75.8-3-1-22.sbn

tftp-server flash:cvm42sccp.8-3-1-22.sbn

tftp-server flash:cvm45sccp.8-3-1-22.sbn

tftp-server flash:cvm75sccp.8-3-1-22.sbn

tftp-server flash:dsp42.8-3-1-22.sbn

tftp-server flash:dsp45.8-3-1-22.sbn

tftp-server flash:dsp75.8-3-1-22.sbn

tftp-server flash:jar42sccp.8-3-1-22.sbn

tftp-server flash:jar45sccp.8-3-1-22.sbn

tftp-server flash:jar75sccp.8-3-1-22.sbn

tftp-server flash:term42.default.loads

tftp-server flash:term45.default.loads

tftp-server flash:term62.default.loads

tftp-server flash:term65.default.loads

tftp-server flash:term75.default.loads

tftp-server flash:APPS-1.0.4.SBN

tftp-server flash:CP7921G-1.0.4.LOADS

tftp-server flash:GUI-1.0.4.SBN

tftp-server flash:SYS-1.0.4.SBN

tftp-server flash:TNUX-1.0.4.SBN

tftp-server flash:TNUXR-1.0.4.SBN

tftp-server flash:WLAN-1.0.4.SBN

tftp-server DistinctiveRingList.xml

tftp-server RingList.xml

tftp-server flash:AreYouThereF.raw

tftp-server flash:Bass.raw

tftp-server flash:CallBack.raw

tftp-server flash:Chime.raw

tftp-server flash:Classic1.raw

tftp-server flash:Classic2.raw

tftp-server flash:ClockShop.raw

tftp-server flash:Drums1.raw

tftp-server flash:Drums2.raw

tftp-server flash:FilmScore.raw

tftp-server flash:HarpSynth.raw

tftp-server flash:Jamaica.raw

tftp-server flash:KotoEffect.raw

tftp-server flash:MusicBox.raw

tftp-server flash:Piano1.raw

tftp-server flash:Piano2.raw

tftp-server flash:Pop.raw

tftp-server flash:Pulse1.raw

tftp-server flash:Ring1.raw

tftp-server flash:Ring2.raw

tftp-server flash:Ring3.raw

tftp-server flash:Ring4.raw

tftp-server flash:Ring5.raw

tftp-server flash:Ring6.raw

tftp-server flash:Ring7.raw

tftp-server flash:Sax1.raw

tftp-server flash:Sax2.raw

tftp-server flash:Vibe.raw

tftp-server flash:Analog1.raw

tftp-server flash:Analog2.raw

tftp-server flash:AreYouThere.raw

tftp-server flash:CampusNight.png

tftp-server flash:CiscoFountain.png

tftp-server flash:Fountain.png

tftp-server flash:MorroRock.png

tftp-server flash:NantucketFlowers.png

tftp-server flash:TN-CampusNight.png

tftp-server flash:TN-CiscoFountain.png

tftp-server flash:TN-Fountain.png

tftp-server flash:TN-MorroRock.png

tftp-server flash:TN-NantucketFlowers.png

tftp-server flash:Desktops/320x212x16/List.xml

tftp-server flash:Desktops/320x212x12/List.xml

tftp-server flash:Desktops/320x216x16/List.xml

!

control-plane

!

!

!

voice-port 0/0/0

cptone GB

timeouts ringing infinity

!

voice-port 0/0/1

cptone GB

timeouts ringing infinity

!

voice-port 0/0/2

cptone GB

timeouts ringing infinity

!

voice-port 0/0/3

cptone GB

timeouts ringing infinity

!

voice-port 0/1/0

compand-type a-law

cptone GB

bearer-cap Speech

!

voice-port 0/1/1

compand-type a-law

cptone GB

bearer-cap Speech

!

voice-port 0/3/0

compand-type a-law

cptone GB

bearer-cap Speech

!

voice-port 0/3/1

compand-type a-law

cptone GB

bearer-cap Speech

!

voice-port 0/4/0

auto-cut-through

signal immediate

input gain auto-control -15

description Music On Hold Port

!

sccp local Loopback0

sccp ccm 10.1.1.1 identifier 1

sccp

!

sccp ccm group 1

associate ccm 1 priority 1

!

dial-peer cor custom

name level1-select

name local

name domestic

name international

name level1-dq

name level1-all

name national

name premium

name mobile

name paging

name personal

name internal

name local-plus

name national-plus

name emergency

name toll-free

name alarm

!

!

dial-peer cor list call-local

member local

!

dial-peer cor list call-domestic

member domestic

!

dial-peer cor list call-international

member international

!

dial-peer cor list local

member local

!

dial-peer cor list level1-select

member level1-select

!

dial-peer cor list level1-dq

member level1-dq

!

dial-peer cor list level1-all

member level1-all

!

dial-peer cor list national

member national

!

dial-peer cor list international

member international

!

dial-peer cor list premium

member premium

!

dial-peer cor list mobile

member mobile

!

dial-peer cor list paging

member paging

!

dial-peer cor list personal

member personal

!

dial-peer cor list call-internal

member internal

!

dial-peer cor list call-local-plus

member local-plus

!

dial-peer cor list call-national

member national

!

dial-peer cor list call-national-plus

member national-plus

!

dial-peer cor list call-emergency

member emergency

!

dial-peer cor list call-toll-free

member toll-free

!

dial-peer cor list user-internal

member internal

member emergency

!

dial-peer cor list user-local

member local

member internal

member emergency

member toll-free

!

dial-peer cor list user-local-plus

member local

member internal

member local-plus

member emergency

member toll-free

!

dial-peer cor list user-national

member local

member national

member internal

member local-plus

member emergency

member toll-free

!

dial-peer cor list user-national-plus

member local

member national

member internal

member local-plus

member national-plus

member emergency

member toll-free

!

dial-peer cor list user-international

member local

member international

member national

member internal

member local-plus

member national-plus

member emergency

member toll-free

!

dial-peer cor list alarm-out

member alarm

!

!

dial-peer voice 1 pots

service stcapp

port 0/0/0

!

dial-peer voice 2 pots

service stcapp

port 0/0/1

!

dial-peer voice 3 pots

service stcapp

port 0/0/2

!

dial-peer voice 4 pots

service stcapp

port 0/0/3

!

dial-peer voice 5 pots

description ** MOH Port **

destination-pattern ABC

port 0/4/0

no sip-register

!

dial-peer voice 2000 voip

description ** cue voicemail pilot number **

translation-profile outgoing XFER_TO_VM_PROFILE

destination-pattern 401

b2bua

session protocol sipv2

session target ipv4:10.1.10.1

dtmf-relay sip-notify

codec g711ulaw

no vad

!

dial-peer voice 2001 voip

description ** cue auto attendant number **

translation-profile outgoing PSTN_CallForwarding

destination-pattern 501

b2bua

session protocol sipv2

session target ipv4:10.1.10.1

dtmf-relay sip-notify

codec g711ulaw

no vad

!

dial-peer voice 2003 voip

description ** cue auto attendant PSTN number **

translation-profile outgoing AA_Profile

destination-pattern 123456$

b2bua

session protocol sipv2

session target ipv4:10.1.10.1

dtmf-relay sip-notify

codec g711ulaw

no vad

!

dial-peer voice 150 pots

description ** incoming dial peer **

incoming called-number .%

direct-inward-dial

port 0/3/0

!

dial-peer voice 151 pots

description ** incoming dial peer **

incoming called-number .%

direct-inward-dial

port 0/3/1

!

dial-peer voice 3003 pots

description rec

translation-profile incoming rec_Called_4

incoming called-number 612xxx

direct-inward-dial

port 0/1/0

!

dial-peer voice 3000 pots

description rec

translation-profile incoming rec_Called_4

incoming called-number 612xxx

direct-inward-dial

port 0/3/1

!

dial-peer voice 3001 pots

description rec

translation-profile incoming rec_Called_4

incoming called-number 612xxx

direct-inward-dial

port 0/3/0

!

dial-peer voice 3002 pots

description rec

translation-profile incoming rec_Called_4

incoming called-number 612xxx

direct-inward-dial

port 0/1/1

!

dial-peer voice 500 pots

trunkgroup 1

description ** BRI pots dial-peer **

translation-profile incoming Reception_Profile

direct-inward-dial

!

dial-peer voice 503 pots

trunkgroup 1

description ** incoming dial peer **

incoming called-number .%

direct-inward-dial

!

dial-peer voice 3012 pots

description rec

translation-profile incoming rec_Called_4

incoming called-number 612xxx

direct-inward-dial

port 0/1/1

!

dial-peer voice 200 voip

mailbox-selection orig-called-num

!

dial-peer voice 501 pots

trunkgroup 1

description ** BRI pots dial-peer **

translation-profile incoming AA_Profile

direct-inward-dial

!

dial-peer voice 502 pots

trunkgroup 1

description ** BRI pots dial-peer **

translation-profile incoming VM_Profile

direct-inward-dial

!

dial-peer voice 2002 voip

description ** cue voicemail PSTN number **

translation-profile outgoing VM_Profile

b2bua

session protocol sipv2

session target ipv4:10.1.10.1

dtmf-relay sip-notify

codec g711ulaw

no vad

!

dial-peer voice 52 pots

trunkgroup 1

corlist outgoing call-local

description UK FREE NUMBERS - 11 DIGIT

translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE

preference 1

destination-pattern 9080[08].......

forward-digits all

no sip-register

!

dial-peer voice 53 pots

trunkgroup 1

corlist outgoing call-local

description UK FREE NUMBERS - 10 DIGIT

translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE

preference 1

destination-pattern 90500......

forward-digits all

no sip-register

!

dial-peer voice 54 pots

trunkgroup 1

corlist outgoing call-local

description UK FREE NUMBERS - <= 10 DIGITS

translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE

preference 1

destination-pattern 90800....T

forward-digits all

no sip-register

!

dial-peer voice 55 pots

trunkgroup 1

corlist outgoing call-local

description INTERNATIONAL TOLL FREE

translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE

preference 1

destination-pattern 900800T

forward-digits all

no sip-register

!

dial-peer voice 56 pots

trunkgroup 1

corlist outgoing call-local

description VOICETEXT SERVICES

translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE

preference 1

destination-pattern 9180..

forward-digits all

no sip-register

!

dial-peer voice 57 pots

trunkgroup 1

corlist outgoing call-local

description UK PSTN OPERATOR

translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE

preference 1

destination-pattern 9100

forward-digits all

no sip-register

!

dial-peer voice 58 pots

trunkgroup 1

corlist outgoing call-local

description INTERNATIONAL OPERATOR / BLIND DIRECTORY

translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE

preference 1

destination-pattern 91[59]5

forward-digits all

no sip-register

!

dial-peer voice 59 pots

trunkgroup 1

corlist outgoing call-local

description NON EMERGENCY POLICE SERVICE

translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE

preference 1

destination-pattern 9101

forward-digits all

no sip-register

!

dial-peer voice 60 pots

trunkgroup 1

corlist outgoing call-local

description NORTHERN IRELAND LOCAL DIRECT DIAL

translation-profile outgoing OUT_NICODES

preference 1

destination-pattern 9[2-9].......

forward-digits all

no sip-register

!

dial-peer voice 61 pots

trunkgroup 1

corlist outgoing call-local

description NORTHERN IRELAND LOCAL DIRECT DIAL

translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE

preference 1

destination-pattern 9[2-9]...T

forward-digits all

no sip-register

!

dial-peer voice 62 pots

trunkgroup 1

corlist outgoing call-local

description LOCAL RATE 0845 - 11 DIGIT

translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE

preference 1

destination-pattern 90845.......

forward-digits all

no sip-register

!

dial-peer voice 63 pots

trunkgroup 1

corlist outgoing call-local

description LOCAL RATE 0845 <= 10 DIGIT

translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE

preference 1

destination-pattern 90845T

forward-digits all

no sip-register

!

dial-peer voice 64 pots

trunkgroup 1

corlist outgoing call-local-plus

description UK SPEAKING CLOCK - 123

translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE

preference 1

destination-pattern 9123

forward-digits all

no sip-register

!

dial-peer voice 68 pots

trunkgroup 1

corlist outgoing call-national

description LOCATION INDEPENDANT AND CORPORATE

translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE

preference 1

destination-pattern 905[56]........

forward-digits all

no sip-register

!

dial-peer voice 72 pots

trunkgroup 1

corlist outgoing call-national

description NATIONAL NON GEOGRAPHIC - 11 DIGITS

translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE

preference 1

destination-pattern 90870.......

forward-digits all

no sip-register

!

dial-peer voice 76 pots

trunkgroup 1

corlist outgoing call-national-plus

description SPECIAL SERVICES < 10p min

translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE

preference 1

destination-pattern 9087[123].......

forward-digits all

no sip-register

!

dial-peer voice 77 pots

trunkgroup 1

corlist outgoing call-emergency

description EMERGENCY SERVICES

translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE

preference 1

destination-pattern 9999

forward-digits all

no sip-register

!

dial-peer voice 81 pots

trunkgroup 1

corlist outgoing call-emergency

description EMERGENCY SERVICES VOICETEXT

translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE

preference 1

destination-pattern 918000

forward-digits all

no sip-register

!

dial-peer voice 82 pots

trunkgroup 1

corlist outgoing call-emergency

description EMERGENCY SERVICES VOICETEXT

translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE

preference 1

destination-pattern 18000

forward-digits all

no sip-register

!

dial-peer voice 83 pots

trunkgroup 1

corlist outgoing call-international

description INTERNATIONAL DIALING

translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE

preference 1

destination-pattern 900[1-9]T

forward-digits all

no sip-register

!

dial-peer voice 65 pots

trunkgroup 1

corlist outgoing call-local-plus

description LEVEL 1 SERVICES

translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE

preference 1

destination-pattern 915[0-4]T

forward-digits all

no sip-register

!

dial-peer voice 66 pots

trunkgroup 1

corlist outgoing call-national

description NATIONAL GEOGRAPHIC - 11 DIGITS

translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE

preference 1

destination-pattern 90[123].........

forward-digits all

no sip-register

!

dial-peer voice 67 pots

trunkgroup 1

corlist outgoing call-national

description NATIONAL GEOGRAPHIC <= 10 DIGITS

translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE

preference 1

destination-pattern 901.......T

forward-digits all

no sip-register

!

dial-peer voice 69 pots

trunkgroup 1

corlist outgoing call-national

description UK MOBILE NUMBERS

translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE

preference 1

destination-pattern 907[1-5,7-9]........

forward-digits all

no sip-register

!

dial-peer voice 70 pots

trunkgroup 1

corlist outgoing call-national

description SPECIAL SERVICES

translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE

preference 1

destination-pattern 90843.......

forward-digits all

no sip-register

!

dial-peer voice 71 pots

trunkgroup 1

corlist outgoing call-national

description INTERNET ACCESS NUMBERS

translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE

preference 1

destination-pattern 90844.......

forward-digits all

no sip-register

!

dial-peer voice 73 pots

trunkgroup 1

corlist outgoing call-national

description 116 HELPLINE NUMBERS

translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE

preference 1

destination-pattern 9116...

forward-digits all

no sip-register

!

dial-peer voice 74 pots

trunkgroup 1

corlist outgoing call-national-plus

description DIRECTORY ENQUIRIES

translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE

preference 1

destination-pattern 9118...

forward-digits all

no sip-register

!

dial-peer voice 75 pots

trunkgroup 1

corlist outgoing call-national-plus

description PERSONAL AND RADIO PAGING

translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE

preference 1

destination-pattern 907[06]........

forward-digits all

no sip-register

!

dial-peer voice 78 pots

trunkgroup 1

corlist outgoing call-emergency

description EMERGENCY SERVICES

preference 1

destination-pattern 999

forward-digits all

no sip-register

!

dial-peer voice 79 pots

trunkgroup 1

corlist outgoing call-emergency

description EMERGENCY SERVICES

translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE

preference 1

destination-pattern 9112

forward-digits all

no sip-register

!

dial-peer voice 80 pots

trunkgroup 1

corlist outgoing call-emergency

description EMERGENCY SERVICES

translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE

preference 1

destination-pattern 112

forward-digits all

no sip-register

!

dial-peer voice 84 pots

trunkgroup 1

corlist outgoing call-emergency

description EMERGENCY SERVICES

translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE

preference 1

destination-pattern 9999

forward-digits all

no sip-register

!

dial-peer voice 4000 pots

trunkgroup 1

corlist outgoing alarm-out

description *** Used for Chubb Alarm System ***

preference 1

destination-pattern 0T

forward-digits all

no sip-register

!

!

no dial-peer outbound status-check pots

!

!

telephony-service

video

load 7960-7940 P00308000500

load 7914 S00105000200

load 7902 CP7902080002SCCP060817A

load 7921 CP7921G-1.0.4

load 7931 SCCP31.8-2-2SR2S

load 7941GE SCCP41.8-2-2SR2S

load 7941 SCCP41.8-2-2SR2S

load 7961GE SCCP41.8-2-2SR2S

load 7961 SCCP41.8-2-2SR2S

load 7975 SCCP75.8-3-2S

load 7965 SCCP45.8-3-2S

load 7945 SCCP45.8-3-2S

load 7942 SCCP42.8-3-2S

load 7962 SCCP42.8-3-2S

load 7971 SCCP70.8-2-2SR2S

load 7970 SCCP70.8-2-2SR2S

load 7936 cmterm_7936.3-3-13-0

load 7906 SCCP11.8-2-2SR2S

load 7911 SCCP11.8-2-2SR2S

max-ephones 32

max-dn 128

ip source-address 10.1.1.1 port 2000

auto assign 10 to 43

auto assign 5 to 8 type anl

calling-number initiator

service phone videoCapability 1

service dnis overlay

service dnis dir-lookup

timeouts interdigit 5

url services http://10.1.10.1/voiceview/common/login.do

url authentication http://10.1.10.1/voiceview/authentication/authenticate.do

time-zone 21

time-format 24

date-format dd-mm-yy

voicemail 401

max-conferences 8 gain -6

call-forward pattern .T

call-forward system redirecting-expanded

moh music-on-hold.au

multicast moh 239.10.16.16 port 2000

web admin system name cisco secret 5

dn-webedit

time-webedit

transfer-system full-consult dss

transfer-pattern 9.T

transfer-pattern .T

transfer-pattern 6... blind

secondary-dialtone 9

create cnf-files version-stamp 7960 May 08 2013 07:45:47

!

!

ephone-template  15

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer Confrn Acct Park

button-layout 7931 2

!

!

ephone-template  16

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer Confrn Acct Park

!

!

ephone-template  17

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer Confrn Acct Park

!

!

ephone-template  18

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer Confrn Acct Park

button-layout 7931 2

!

!

ephone-dn  5  dual-line

number 301 no-reg primary

label 301

description PhoneA Analog

name PhoneA Analog

!

!

ephone-dn  6  dual-line

number 302 no-reg primary

label 302

description PhoneB Analog

name PhoneB Analog

!

!

ephone-dn  7  dual-line

number 303 no-reg primary

label 303

description PhoneC Analog

name PhoneC Analog

call-forward busy 401

call-forward noan 401 timeout 10

!

!

ephone-dn  8  dual-line

number 304 no-reg primary

label 304

description PhoneD Analog

name PhoneD Analog

call-forward busy 401

call-forward noan 401 timeout 10

!

!

ephone-dn  9

number BCD no-reg primary

description MoH

moh ip 239.10.16.8 port 2139 out-call ABC

!

!

ephone-dn  10

number 201 secondary 612xxx no-reg primary

label 201

description Main reception

name Main reception

call-forward busy 210

call-forward noan 210 timeout 10

transfer-mode consult

!

!

ephone-dn  11  dual-line

number 202 secondary 612xx5 no-reg primary

label 202

description Curriculum Coordinator

name Curriculum Coordinator

!

!

ephone-dn  12  dual-line

number 203 no-reg primary

label 203

description Technology

name Technology

!

!

ephone-dn  13  dual-line

number 204 secondary 612xx9 no-reg primary

label 204

description Principals office

name Principals office

call-forward noan 210 timeout 15

!

!

ephone-dn  14  dual-line

number 205 secondary 612xx0 no-reg primary

label 205

description Bursar office

name Bursar office

call-forward busy 6205

call-forward noan 6205 timeout 25

!

!

ephone-dn  15  dual-line

number 206 secondary 612xx5 no-reg primary

label 206

description Vice principal

name Vice principal

call-forward noan 6206 timeout 25

!

!

ephone-dn  16  dual-line

number 207 no-reg primary

label 207

description Languages two

name Languages two

corlist incoming user-internal

!

!

ephone-dn  17  dual-line

number 208 no-reg primary

label 208

description Science three

name Science three

corlist incoming user-internal

!

!

ephone-dn  18  dual-line

number 209 no-reg primary

label 209

description Geography room

name Geography room

!

!

ephone-dn  19  dual-line

number 210 secondary 612xx1 no-reg primary

label 210

description Karen

name Karen

!

!

ephone-dn  20  dual-line

number 211 no-reg primary

label 211

description General Classroom

name General Classroom

corlist incoming user-internal

!

!

ephone-dn  21  dual-line

number 212 secondary 612xx1 no-reg primary

label 212

description Pastoral coordinator

name Pastoral coordinator

!

!

ephone-dn  22  dual-line

number 213 no-reg primary

label 213

description Religion room

name Religion room

corlist incoming user-internal

!

!

ephone-dn  23  dual-line

number 214 no-reg primary

label 214

description Mobile One

name Mobile One

!

!

ephone-dn  24  dual-line

number 215 no-reg primary

label 215

description Mobile two

name Mobile two

corlist incoming user-internal

!

!

ephone-dn  25  dual-line

number 216 no-reg primary

label 216

description Science 1

name Science 1

call-forward busy 6216

call-forward noan 6216 timeout 25

corlist incoming user-internal

!

!

ephone-dn  26  dual-line

number 217 no-reg primary

label 217

description Staff room

name Staff room

corlist incoming user-internal

!

!

ephone-dn  27  dual-line

number 218 no-reg primary

label 218

description 218

name 218

!

!

ephone-dn  28  dual-line

number 219 no-reg primary

label 219

description 219

name 219

!

!

ephone-dn  29  dual-line

number 220 no-reg primary

label 220

description 220

name 220

!

!

ephone-dn  30  dual-line

number 221 no-reg primary

label 221

description 221

name 221

!

!

ephone-dn  31  dual-line

number 222 no-reg primary

label 222

description 222

name 222

!

!

ephone-dn  32  dual-line

number 223 no-reg primary

label 223

description 223

name 223

!

!

ephone-dn  33  dual-line

number 224 no-reg primary

label 224

description 224

name 224

!

!

ephone-dn  34  dual-line

number 225 no-reg primary

label 225

description 225

name 225

!

!

ephone-dn  35  dual-line

number 226 no-reg primary

label 226

description 226

name 226

!

!

ephone-dn  36  dual-line

number 227 no-reg primary

label 227

description 227

name 227

!

!

ephone-dn  37  dual-line

number 228 no-reg primary

label 228

description 228

name 228

!

!

ephone-dn  100

number 201

label 201

description Main reception

name Main reception

preference 10

!

!

ephone-dn  126

number 6...

description ***XFER TO VM EXTENSION***

call-forward all 401

!

!

ephone-dn  127

number A801... no-reg primary

mwi off

!

!

ephone-dn  128

number A800... no-reg primary

mwi on

!

!

ephone  1

device-security-mode none

mac-address B8FA.F102.0000

type anl

button  1:5

!

!

!

ephone  2

device-security-mode none

mac-address B8FA.F102.0001

type anl

button  1:6

!

!

!

ephone  3

device-security-mode none

mac-address B8FA.F102.0002

type anl

button  1:7

!

!

!

ephone  4

device-security-mode none

mac-address B8FA.F102.0003

type anl

button  1:8

!

!

!

ephone  5

device-security-mode none

video

mac-address 0022.9005.EC04

type 7911

button  1:11

!

!

!

ephone  6

device-security-mode none

video

mac-address 0021.D8BA.6252

type 7911

button  1:12

!

!

!

ephone  7

device-security-mode none

video

mac-address 0021.D8BA.6EAB

type 7911

button  1:16

!

!

!

ephone  8

device-security-mode none

video

mac-address 0021.D8BA.0013

type 7911

button  1:10 2:100

!

!

!

ephone  9

device-security-mode none

video

mac-address 0022.905A.4A3B

type 7911

button  1:13

!

!

!

ephone  10

device-security-mode none

video

mac-address 0022.555F.968A

type 7911

button  1:14

!

!

!

ephone  11

device-security-mode none

video

mac-address 0022.9005.EB73

type 7911

button  1:15

!

!

!

ephone  12

device-security-mode none

video

mac-address 0022.9005.EA6E

type 7911

button  1:17

!

!

!

ephone  13

device-security-mode none

video

mac-address 0022.9005.EB8F

type 7911

button  1:18

!

!

!

ephone  14

device-security-mode none

video

mac-address 0022.9005.E942

type 7911

button  1:19

!

!

!

ephone  15

device-security-mode none

video

mac-address 0022.9005.EBD6

type 7911

button  1:20

!

!

!

ephone  16

device-security-mode none

video

mac-address 0022.555F.9680

type 7911

button  1:21

!

!

!

ephone  17

device-security-mode none

video

mac-address 0022.9005.EB2C

type 7911

button  1:22

!

!

!

ephone  18

device-security-mode none

mac-address 0021.553E.A90A

type 7921

button  1:23

!

!

!

ephone  19

device-security-mode none

mac-address 001E.7ABA.E60A

type 7921

button  1:24

!

!

!

ephone  20

device-security-mode none

mac-address 0021.55D5.D199

type 7911

button  1:25

!

!

!

ephone  21

device-security-mode none

mac-address 0021.55D5.D089

type 7911

button  1:26

!

!

ephone-hunt 100 sequential

pilot 280

list 210

final 6201

timeout 12

no-reg pilot

!

!

banner login ^C

******************************************************************

* WARNING!  This system is the property of Blackwater Integrated *

* College and may be accessed only by authorised users.          *

* Unauthorised access to this system is strictly prohibited and  *

* may be subject to criminal prosecution.                        *

******************************************************************

^C

!

line con 0

exec-timeout 30 0

logging synchronous

login local

no modem enable

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

line vty 0 4

exec-timeout 30 0

logging synchronous

login local

transport input ssh

line vty 5 100

login local

!

ntp master

!

webvpn cef

end

1 REPLY

Transfer first call while second call incoming

As you said, the ephone-dn should be configured as a dual line. Is there a specific reason why ephone-dn 100 is not?

A workaround would be to use the park soft key. It will free up one line if the call is parked so she can complete the transfer and get back to that call later.

Please rate helpful answers!

354
Views
0
Helpful
1
Replies
CreatePlease to create content