Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Transferring Consult or Blind from Attendant Console not working

We setup Attendant Console and everything is working except for transferring to internal numbers.  Any reason it would be doing this?

Thanks for your help.      

1 ACCEPTED SOLUTION

Accepted Solutions

Transferring Consult or Blind from Attendant Console not working

did you check if your cti ports on the call manager has the correct ot any CSS assigned to them to be able to transfer a call to the internal users?

If the internal users is in a certain PT and the CTI ports has no CSS assigned to them on the CUCM it will not transfer the calls.

Voice CCIE #37771
6 REPLIES

Transferring Consult or Blind from Attendant Console not working

did you check if your cti ports on the call manager has the correct ot any CSS assigned to them to be able to transfer a call to the internal users?

If the internal users is in a certain PT and the CTI ports has no CSS assigned to them on the CUCM it will not transfer the calls.

Voice CCIE #37771
New Member

Transferring Consult or Blind from Attendant Console not working

What do you mean by AA setup? All the CTI Ports are synced with unity (express), are they in jtapi group in cucm? Are CTI route point are registered in CUCM?

And no doubt as Mr. Vuuren explained the point...which is very common that particular PT is not member of CSS assigned to that CTI RP in cucm.

New Member

Transferring Consult or Blind from Attendant Console not working

I'm rebuilding the entire Auto Attendant structure.  Do I need to set the CTI Port and Attendat Console into a particular partition when building it?

Thanks

New Member

Transferring Consult or Blind from Attendant Console not working

I was able to rebuild everything connected to the Attendant Console and it is working now.

Thanks for all of the help

New Member

Transferring Consult or Blind from Attendant Console not working

I added the CSS to the CTI Port device and the line associated and I'm still not having any luck.  Any more suggestions?

VIP Super Bronze

Transferring Consult or Blind from Attendant Console not working

What type of attendant console is this?

Please rate all useful posts

"The essence of christianity is not the enthronement but the obliteration of self --William Barclay"

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
464
Views
0
Helpful
6
Replies
CreatePlease to create content