Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Troubleshooting: All 7940/7960s 'Registering IP', 7941 work perfect

We have ran many months problem free on our Cisco CommunicationsManager server until last night.  I came in this morning and all of our 7940 model and 7960 model phones in our headquarters office say 'Registering IP'.  However all of the 7905 and 7941 models seem to be working perfectly fine.

In our remote offices, all phones are working as normal.  The problem only exists in the headquarters office.  Any ideas where to look first?

I was thinking about a switch issue, however that wouldn't necessarily explain the issue of only certain models.  Any help is appreciated.

Communications Manager 6.1.3.3000-1

1 REPLY
New Member

Re: Troubleshooting: All 7940/7960s 'Registering IP', 7941 work

Fixed the issue. We replaced the DHCP server several weeks ago with a new one (new IP address), and the Layer 3 switch that sits between the phones at our headquarters site and the DHCP server needed to forward the DHCP requests to the server.  However the DHCP relay command (ip-helper address) was pointing to my old DHCP server instead of my new one.

The 7940/7960 model phones decided to renew their IP addresses sooner than the other models.  As soon as I corrected the 'ip-helper address' command on the 3750 switch to point to the correct DHCP server, all the phones in the office re-registered and came back up.

458
Views
0
Helpful
1
Replies