Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Trust List Update Failed

I’m seeing 3 7965 phones that were working earlier today showing this in the phones console log (with CCMadmin show Rejected for the phone).

I deleted the ITL/CTL with no luck.  Running CallManager 8.5(1)SU1 and 7965/SCCP45.9-2-1SR2

12:23:06a TFTP Error : SEPB8621F6D8F28.cnf.xml.sgn

                12:23:07a No IPv4 TFTP Server

                12:23:16a Trust List Update Failed

                12:23:17a TFTP Timeout : SEPB8621F6D8F28.cnf.xml.sgn

                12:23:22a No IPv4 TFTP Server

                12:23:23a Trust List Update Failed

                12:23:23a TFTP Error : SEPB8621F6D8F28.cnf.xml.sgn

                12:23:24a No IPv4 TFTP Server

                12:23:33a Trust List Update Failed

Everyone's tags (4)
5 REPLIES

Trust List Update Failed

SSH onto your TFTP servers and type: "show itl"

If the last line isn't: "The ITL file was verified successfully." Think of logging a TAC case.

GTG

Please rate all helpful posts.
New Member

Trust List Update Failed

Any updates/solution on this one?

Having a problem with 7962s that are not updating configurations changes done on CUCM, even though the files on the CUCM nodes are updates (did a tftp get to check).

Updates to the lines and even softkey applies, but no luck on device pool, enable web access, span to pc port, and mostly about VPN configuration which is what I'm trying to do here.

I found the same error messages on status, the show itl does show "The ITL file was verified successfully."

Did a factory reset and now the phone is not even coming up, still haven't found anything on it.

Regards.

VIP Gold

Trust List Update Failed

Hi Bruno,

Factory reset should be the last option after trying all other troubleshooting steps. Before doing factory reset,we need to make sure the phone has access to DHCP server and TFTP server ponited in teh DHCP scope with the phone load.

Have you already tried deleting the ITL file on these phones before factory reset?

In your case, as this phone is not coming up after factory reset, the only option to bring up this phone is to setup a DHCP & TFTP server in your network and manually load a firmware.

New Member

Trust List Update Failed

Hi, yes I did tried that at the time.

But I ended up finding that it was something wrong with the network it self.

I was using my LAN point to make all the tests, once I moved the phone to a different jack it came up with no problems.

The switch port config is pretty much the same on both ports (bad and good), I didnt look into really hard but I'm guessing some weird physical issue might be going on there.

Thanks for the reply and sorry that i forgot to post the results

New Member

Re: Trust List Update Failed

After extensive testing, I found that when we orginally setup our network, we used a VLAN 999. Later on, we upgraded our switches, and the VLAN information was not required for the phones to work. But, the ring list files, for some reason were not accessible. Reentered VLAN, and then the ring list and trust list issues went away for me. 

I am now looking for where those files are pointing, and will try to get them out of the VLAN so everything works without it.

Hope this helps.

7423
Views
6
Helpful
5
Replies
CreatePlease login to create content