Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

turning on my 7920 causes my 7960 to unregister

I am at a remote site from my call managers. I have a 7960 that I normally use and a 7920 that I also use occassionally. I've noticed that whenever I turn on my 7920, it causes the 7960 to become unregistered and its display shows "Configuring CM List" and it has the small circle getting filled round and round.

Both phones have static IP's I've configured on the phones themselves, and each phone works fine, so I figure that the IP portion is ok.

The 7920 works fine, and when I turn it off, the 7960 comes back after a few minutes. From what I could tell in the call manager logs, it looks to me as if the 7960 is getting unregistered, but I don't know why. I also have a soft phone installed on a PC in the same subnet as the two phones, when I start up the soft phone, it does not interfere with either the 7920 or 7960.

Both phones have the same two phone numbers configured on them.

If I reset the 7960 (with the 7920 still on) it gets registered, but then gets unregistered so it would seem the 7920 has precedence for some reason.

Could anyone point me to where I can start looking to troubleshoot this?

thanks,

George

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: turning on my 7920 causes my 7960 to unregister

Sounds like known problem K92810035 (look it up on TAC) - make sure you re-read the 'core issue' notes.

It will be this if you're using a non-Cisco APs, especially LinkSys ones with our recent experiences!!! It comes down to disabling CDP on the 7920.

4 REPLIES
New Member

Re: turning on my 7920 causes my 7960 to unregister

Hi George,

A couple of questions:

+ What version of CUCM are you using?

+ Is your 7920 setup with a shared line of an extension on the 7960?

Mike

New Member

Re: turning on my 7920 causes my 7960 to unregister

Mike,

We're using call manager 4.1 (is that what CUCM is)?

Yes, as a matter of fact, the 7920's both lines are shared lines.

Also, I found this in the trace, (the 172.16.1.11 is the 7960):

05/25/2007 08:33:19.443 CCM|StationInit: (0066584) Unregister.|<:STANDALONECLUSTER><:10.100.1.6><:2><

IP::172.16.1.11><:SEP0017594DFC7E>

George

New Member

Re: turning on my 7920 causes my 7960 to unregister

Sounds like known problem K92810035 (look it up on TAC) - make sure you re-read the 'core issue' notes.

It will be this if you're using a non-Cisco APs, especially LinkSys ones with our recent experiences!!! It comes down to disabling CDP on the 7920.

New Member

Re: turning on my 7920 causes my 7960 to unregister

That was it. As soon as I turned of CDP, everything works fine. Turns out I have a Netgear AP so I guess that can be added to the list. I wonder what's going on with the CDP that this happens.

Anyway, thanks for your help.

George

119
Views
0
Helpful
4
Replies
CreatePlease login to create content