Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

UC 500 Phones won't register

I've added two cisco 7941 IP phones to this new UC 500, but the phones won't register. They get stuck in reguistering mode and configuring CM list mode. Any ideas?

1 ACCEPTED SOLUTION

Accepted Solutions

Re: UC 500 Phones won't register

It does not look like you have a option 150 defined in your scope and the phones can not get a tftp server.

Add these commands:

ip dhcp pool phone

option 150 ip 10.1.1.1

9 REPLIES

Re: UC 500 Phones won't register

Have you added the correct phone load (firmware) to the UC500? Do you have an IOS that supports 3rd Generation IP Phones?

Please post your show run and show ver

Community Member

Re: UC 500 Phones won't register

I have not uploaded any firmware. I don't know if I have the 3rd generation IOS. I'm used to callmanager, so this is a little diffeent. Anyway, here is the show run. Thanks!

Re: UC 500 Phones won't register

OK you have phone load for the 7941 and 7941GE

I see on your config that you added a 7941GE, just to verify are you sure it is GE or just plain 7941?

I recommend you to do a no create cnf-files and then create cnf-files under telephony service to recreate the files.

If that doesn't work let's take a debug ephone register, to view all the registration messages turn on debug ephone detail in addition to debug ephone register.

Community Member

Re: UC 500 Phones won't register

I've tried repeatedly to capture these logs. This is my debugging, but when I do "sh logging" no debugs appear. Any ideas?

loggin buffer 2000000 debug

no loggin console

end

cle log

term no mon

debug ephone register

term len 0

sh log

Re: UC 500 Phones won't register

you need to enable the terminal monitor

after the debugs just type ter mon

to disable it you use ter no mon as you have it right now.

Community Member

Re: UC 500 Phones won't register

I've tried repeatedly to capture these logs. This is my debugging, but when I do "sh logging" no debugs appear. Any ideas?

loggin buffer 2000000 debug

no loggin console

end

cle log

term no mon

debug ephone register

term len 0

sh log

Re: UC 500 Phones won't register

It does not look like you have a option 150 defined in your scope and the phones can not get a tftp server.

Add these commands:

ip dhcp pool phone

option 150 ip 10.1.1.1

Community Member

Re: UC 500 Phones won't register

That worked perfectly. Thanks for all of your help guys!

Re: UC 500 Phones won't register

np glad it worked out for ya

224
Views
0
Helpful
9
Replies
CreatePlease to create content