Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

UC320, FXS always busy

Hello,

I'm setting up a UC320 unit (my first one) for a client. I have configured some Cisco phones and everything worked great.

The problem began when I tried to connect an analog phone to the FXS port. I connected a phone, activated the port and configured the extension 18 to this port.

Now, I can do calls with this analog phone, but I can't receive calls in it. The beaviur is:

- When calling FROM the analog extension to another phone, the call is done but in the phone I can't see the extension number, it jusk says "unknow" (but I cant pick up the call and it is OK).

- When callign from another extension TO the analog phone, I receive the busy tone and the message "busy" in the screen.

I rechecked the configuration and I think everything is right. Also, I tried with another analog terminal and the behaviour is the same.

Please help.

Regards.

Everyone's tags (2)
4 REPLIES
New Member

UC320, FXS always busy

Hello everyone,

I did a complete reboot of the system and started a new configuration. As the system boots up, with no phones connected, the "phone" led on the front gets started and in the set up the FXS port apperars as connected. SO I understand that it is a hardware problem. I'll talk to the dealer to supply a new PBX.

Regards.

New Member

UC320, FXS always busy

Hello everyone

I have the same Problem! But i dont think its a hardware Problem.

Thanks for ideas.

Regards!

New Member

UC320, FXS always busy

Hello,

searching all over the forum I found this (https://supportforums.cisco.com/message/3483929) and this thread (https://supportforums.cisco.com/thread/2114013) where they say:

"Hi,

We  have a identified a bug (CSCtu21627) that the engineering team is  working on a fix.  Please open a case with the Cisco Small Business  Support center and reference this bug.  There is a proceedure documented  in the bug that the engineer can use to rebuild a configuration file on  your system to get you working without a factory reset."

So, very disappointed with my first Cisco instalation.

New Member

UC320, FXS always busy

By the way: just downgraded the firmware to the 2.1.1 and now it's working.

718
Views
0
Helpful
4
Replies