Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

uc500 & hardware conference (more than three people)

are the anyone?

who makes hardware conference with UC500

I am try yo configure UC500

taking th following error messages

Jun 22 09:42:25.703: sccp_process_swb_control_message: appl 8437CA68, soc_recv err 254, len -1, appl_type 3

Jun 22 09:42:35.711: sccp_process_swb_control_message: appl 8437CA68, soc_recv err 254, len -1, appl_type 3

Jun 22 09:42:43.791: sym_xapp_process_ccapi_events: minor is ZERO - should be non-zero for CCAPI event

Jun 22 09:42:45.719: sccp_process_swb_control_message: appl 8437CA68, soc_recv err 254, len -1, appl_type 3

Jun 22 09:42:55.727: sccp_process_swb_control_message: appl 8437CA68, soc_recv err 254, len -1, appl_type 3

Jun 22 09:43:05.735: sccp_process_swb_control_message: appl 8437CA68, soc_recv err 254, len -1, appl_type 3

Jun 22 09:43:15.743: sccp_process_swb_control_message: appl 8437CA68, soc_recv err 254, len -1, appl_type 3

8 REPLIES
Hall of Fame Super Gold

Re: uc500 & hardware conference (more than three people)

Which exact IOS are you using ?

New Member

Re: uc500 & hardware conference (more than three people)

12.4(11)XW6

Hall of Fame Super Gold

Re: uc500 & hardware conference (more than three people)

Can you upgrade to XW8 to eliminate chances this is caused by a bug already fixed ?

New Member

Re: uc500 & hardware conference (more than three people)

12.4(11)XW7 is available for UC500

I cannot find 12.4(11)XW8

I try 12.4(11)XW7, problem continues.

thanks

Hall of Fame Super Gold

Re: uc500 & hardware conference (more than three people)

Yes I can find 12.4(11)XW8, however since I cannot guarantee that is the problem, does the conferencing works beside the error message ? can you send config ?

New Member

Re: uc500 & hardware conference (more than three people)

here is my config;

!

stcapp ccm-group 1

stcapp

!

stcapp feature access-code

!

!

voice service voip

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

supplementary-service h450.12

sip

no update-callerid

!

!

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g729r8

!

!

!

!

voice-card 0

dspfarm

dsp services dspfarm

!

!

!

!

!

interface Loopback0

ip address 10.1.10.2 255.255.255.252

ip nat inside

ip virtual-reassembly

!

interface FastEthernet0/0

ip address dhcp

ip nat outside

ip virtual-reassembly

duplex auto

speed auto

crypto map SDM_CMAP_1

!

interface Integrated-Service-Engine0/0

description cue is initialized with default IMAP group

ip unnumbered Loopback0

ip nat inside

ip virtual-reassembly

service-module ip address 10.1.10.1 255.255.255.252

service-module ip default-gateway 10.1.10.2

!

!

!

!

voice-port 0/0/0

timeouts ringing infinity

!

voice-port 0/0/1

timeouts ringing infinity

!

voice-port 0/0/2

timeouts ringing infinity

!

voice-port 0/0/3

timeouts ringing infinity

caller-id enable

!

!

!

sccp local Loopback0

sccp ccm 10.1.1.1 identifier 1

sccp

!

sccp ccm group 1

associate ccm 1 priority 1

associate profile 1 register mtp001e1314cf42

keepalive retries 5

!

dspfarm profile 1 conference

codec g711ulaw

codec g711alaw

codec g729ar8

codec g729abr8

codec g729r8

codec g729br8

maximum sessions 2

associate application SCCP

!

!

!

dial-peer voice 1 pots

preference 7

service stcapp

port 0/0/0

!

dial-peer voice 2 pots

service stcapp

port 0/0/1

!

dial-peer voice 3 pots

service stcapp

port 0/0/2

!

dial-peer voice 4 pots

service stcapp

port 0/0/3

!

!

!

telephony-service

sdspfarm units 4

sdspfarm tag 1 mtp001e1314cf42

conference hardware

!

!

ephone-template 1

conference admin

network-locale 1

user-locale 1

keep-conference

!

!

!

!

ephone-dn 5 dual-line

number 301

label 301

description 301

name 301

!

!

ephone-dn 6 dual-line

number 302

label 302

description 302

name 302

!

!

ephone-dn 7 dual-line

number 303

label 303

description 303

name 303

!

!

ephone-dn 8 dual-line

number 304

label 304

description 304

name 304

!

!

ephone-dn 10 dual-line

number 201

pickup-group 4

label 201

call-forward busy 600

call-forward noan 600 timeout 10

!

!

ephone-dn 11 dual-line

number 202

pickup-group 4

label 202

call-forward busy 600

call-forward noan 600 timeout 10

ephone 5

device-security-mode none

video

ephone-template 1

type 7975

button 1:10

!

ephone 6

device-security-mode none

video

ephone-template 1

type 7975

button 1:11

!

Hall of Fame Super Gold

Re: uc500 & hardware conference (more than three people)

Hi, you're missing a large number of required commands for HW conferencing, please check the administrator guide again to see all the ones that are required.

New Member

Re: uc500 & hardware conference (more than three people)

excuse me,

I have missed some

The following is true

The same config works on 2851 (3 PVDM)

But it cannot work UC500 (2 PVDM)

!

stcapp ccm-group 1

stcapp

!

stcapp feature access-code

!

!

voice service voip

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

supplementary-service h450.12

sip

no update-callerid

!

!

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g729r8

!

!

!

!

voice-card 0

dspfarm

dsp services dspfarm

!

!

!

!

!

interface Loopback0

ip address 10.1.10.2 255.255.255.252

ip nat inside

ip virtual-reassembly

!

interface FastEthernet0/0

ip address dhcp

ip nat outside

ip virtual-reassembly

duplex auto

speed auto

crypto map SDM_CMAP_1

!

interface Integrated-Service-Engine0/0

description cue is initialized with default IMAP group

ip unnumbered Loopback0

ip nat inside

ip virtual-reassembly

service-module ip address 10.1.10.1 255.255.255.252

service-module ip default-gateway 10.1.10.2

!

!

!

!

voice-port 0/0/0

timeouts ringing infinity

!

voice-port 0/0/1

timeouts ringing infinity

!

voice-port 0/0/2

timeouts ringing infinity

!

voice-port 0/0/3

timeouts ringing infinity

caller-id enable

!

!

!

sccp local Loopback0

sccp ccm 10.1.1.1 identifier 1

sccp

!

sccp ccm group 1

associate ccm 1 priority 1

associate profile 1 register mtp001e1314cf42

keepalive retries 5

!

dspfarm profile 1 conference

codec g711ulaw

codec g711alaw

codec g729ar8

codec g729abr8

codec g729r8

codec g729br8

maximum sessions 2

associate application SCCP

!

!

!

dial-peer voice 1 pots

preference 7

service stcapp

port 0/0/0

!

dial-peer voice 2 pots

service stcapp

port 0/0/1

!

dial-peer voice 3 pots

service stcapp

port 0/0/2

!

dial-peer voice 4 pots

service stcapp

port 0/0/3

!

!

!

telephony-service

sdspfarm units 4

sdspfarm tag 1 mtp001e1314cf42

conference hardware

!

!

ephone-template 1

conference admin

network-locale 1

user-locale 1

keep-conference

!

!

!

!

ephone-dn 5 dual-line

number 301

label 301

description 301

name 301

!

!

ephone-dn 6 dual-line

number 302

label 302

description 302

name 302

!

!

ephone-dn 7 dual-line

number 303

label 303

description 303

name 303

!

!

ephone-dn 8 dual-line

number 304

label 304

description 304

name 304

!

ephone-dn 30 dual-line

number 8889

name Conference

conference ad-hoc

no huntstop

!

!

ephone-dn 31 dual-line

number 8889

name Conference

conference ad-hoc

preference 1

no huntstop

!

!

ephone-dn 32 dual-line

number 8889

name Conference

conference ad-hoc

preference 2

no huntstop

!

!

ephone-dn 33 dual-line

number 8889

name Conference

conference ad-hoc

preference 3

!

!

ephone-dn 10 dual-line

number 201

pickup-group 4

label 201

call-forward busy 600

call-forward noan 600 timeout 10

!

!

ephone-dn 11 dual-line

number 202

pickup-group 4

label 202

call-forward busy 600

call-forward noan 600 timeout 10

ephone 5

device-security-mode none

video

ephone-template 1

type 7975

button 1:10

!

ephone 6

device-security-mode none

video

ephone-template 1

type 7975

button 1:11

!

330
Views
0
Helpful
8
Replies
CreatePlease to create content