Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

uc520 not handing DHCP addresses on data wireless VLAN?

Hello,

I have a new UC520 that is not handing out IP addresses via DHCP on the wireless Data VLAN.

DHCP works fine when using one of the physical ports and for wireless phones on the voice VLAN, but just not wireless on the data VLAN.

If I set a static IP address on the correct subnet (192.168.10.0/24), I can use the wireless data VLAN successfully.

I have reloaded the device several times, as well as changed the wireless security settings. I have also removed the DNS settings for the DHCP server thinking that might be the case. Nothing works.

I have searched online but have found nothing as well.

Please assist ASAP.

7 REPLIES
New Member

Re: uc520 not handing DHCP addresses on data wireless VLAN?

Post a config for me please :)

New Member

Re: uc520 not handing DHCP addresses on data wireless VLAN?

Here it is

New Member

Re: uc520 not handing DHCP addresses on data wireless VLAN?

I think your missing the ip addr on your vlans.

New Member

Re: uc520 not handing DHCP addresses on data wireless VLAN?

oops, lol not paying att, its there.... um... let me look again...

New Member

Re: uc520 not handing DHCP addresses on data wireless VLAN?

You don't have your dns servers in the dhcp pool, but other than that it looks right... hrm... I'm at a lose right now, plus the power is out and I'm in a storm lol. Sorry. So does it just time out when it tries to connect or what?

New Member

Re: uc520 not handing DHCP addresses on data wireless VLAN?

Yes, just times out. Get default Windows IP.

New Member

Re: uc520 not handing DHCP addresses on data wireless VLAN?

Ahhh...just figured something out...I get connected just fine on an XP host, but not on Vista.

Strange, does anyone know if Vista uses a DHCP protocol variant or does things inherently different than XP?

204
Views
0
Helpful
7
Replies