Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

UC520 not recognising * Keypress for outbound call

Hello All,

Wonder if you can help me at all - we've just setup a 2nd UC Box which I've moved our SIP trunks over to from my 1st UC.

I've taken a copy of the configuration and inbound calls are coming in without any problems,  BUT on my first UC I had three outbound dialing codes, *01, *02 and *03 which basically meant their CLID was written within three different numbers etc etc..

BUT on the 2nd UC when I try to make an outbound call by entered *01 for example I get an engaged tone after pressing *01,  I've taken a look at the dialpeer debugs and it seemingly doesn't pickup the * keypress.

On the 1st UC when I've tested it the same way it picks up * 0 1 with each keypress.

The Locales are all set to UK and I really have run out of ideas - - can anyone help?

6 REPLIES
New Member

Re: UC520 not recognising * Keypress for outbound call

I should add that when I've changed it to dialing a 7 for an outside line it works without any problem but i really need to stick to my *01,*02 and *03 codes..

here is an output of the dialpeer debug - I've dialed *01 but as you can only see it says 'Called Number=1'

060082: May  6 23:22:46.146: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:   Calling Number=620, Called Number=, Voice-Interface=0x892A24F0,

   Timeout=TRUE, Peer Encap Type=ENCAP_VOICE, Peer Search Type=PEER_TYPE_VOICE,   Peer Info Type=DIALPEER_INFO_SPEECH

060083: May  6 23:22:46.146: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:   Result=Success(0) after DP_MATCH_ORIGINATE; Incoming Dial-peer=20018

060084: May  6 23:22:46.146: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:   dialstring=NULL, saf_enabled=0, saf_dndb_lookup=0, dp_result=0

060085: May  6 23:22:48.879: //-1/38CFD46B8113/DPM/dpMatchPeersCore:   Calling Number=, Called Number=1, Peer Info Type=DIALPEER_INFO_SPEECH

060086: May  6 23:22:48.879: //-1/38CFD46B8113/DPM/dpMatchPeersCore:   Match Rule=DP_MATCH_DEST; Called Number=1

060087: May  6 23:22:48.879: //-1/38CFD46B8113/DPM/dpMatchPeersCore:   No Outgoing Dial-peer Is Matched; Result=NO_MATCH(-1)

060088: May  6 23:22:48.879: //-1/38CFD46B8113/DPM/dpMatchSafModulePlugin:   dialstring=1, saf_enabled=1, saf_dndb_lookup=0, dp_result=-1

060089: May  6 23:22:48.879: //-1/38CFD46B8113/DPM/dpMatchPeersMoreArg:   Result=NO_MATCH(-1)

Re: UC520 not recognising * Keypress for outbound call

So do you have *01 *02 and *03 as secondary-dial tone?

Can you send the show run and debug voip ccapi inout when trying to dial any of those?

-Luis A.

New Member

Re: UC520 not recognising * Keypress for outbound call

Here are my debug voip ccapi inout results when dialing *01

000265: May  7 00:54:03.368: //-1/F97CEA7C804C/CCAPI/cc_api_display_ie_subfields:

   cc_api_call_setup_ind_common:

   cisco-username=

   ----- ccCallInfo IE subfields -----

   cisco-ani=620

   cisco-anitype=0

   cisco-aniplan=0

   cisco-anipi=0

   cisco-anisi=0

   dest=

   cisco-desttype=0

   cisco-destplan=0

   cisco-rdie=FFFFFFFF

   cisco-rdn=

   cisco-rdntype=0

   cisco-rdnplan=0

   cisco-rdnpi=0

   cisco-rdnsi=0

   cisco-redirectreason=0   fwd_final_type =0

   final_redirectNumber =

   hunt_group_timeout =0

000266: May  7 00:54:03.368: //-1/F97CEA7C804C/CCAPI/cc_api_call_setup_ind_common:

   Interface=0x88E22328, Call Info(

   Calling Number=620,(Calling Name=)(TON=Unknown, NPI=Unknown, Screening=Not Screened, Presentation=Allowed),

   Called Number=(TON=Unknown, NPI=Unknown),

   Calling Translated=FALSE, Subscriber Type Str=RegularLine, FinalDestinationFlag=FALSE,

   Incoming Dial-peer=20014, Progress Indication=ORIGINATING SIDE IS NON ISDN(3), Calling IE Present=TRUE,

   Source Trkgrp Route Label=, Target Trkgrp Route Label=, CLID Transparent=FALSE), Call Id=-1

000267: May  7 00:54:03.368: //-1/F97CEA7C804C/CCAPI/ccCheckClipClir:

   In: Calling Number=620(TON=Unknown, NPI=Unknown, Screening=Not Screened, Presentation=Allowed)

000268: May  7 00:54:03.368: //-1/F97CEA7C804C/CCAPI/ccCheckClipClir:

   Out: Calling Number=620(TON=Unknown, NPI=Unknown, Screening=Not Screened, Presentation=Allowed)

000269: May  7 00:54:03.368: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

000270: May  7 00:54:03.368: :cc_get_feature_vsa malloc success

000271: May  7 00:54:03.368: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

000272: May  7 00:54:03.368:  cc_get_feature_vsa count is 3

000273: May  7 00:54:03.368: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

000274: May  7 00:54:03.368: :FEATURE_VSA attributes are: feature_name:0,feature_time:2248654520,feature_id:17

000275: May  7 00:54:03.368: //38/F97CEA7C804C/CCAPI/cc_api_call_setup_ind_common:

   Set Up Event Sent;

   Call Info(Calling Number=620(TON=Unknown, NPI=Unknown, Screening=Not Screened, Presentation=Allowed),

   Called Number=(TON=Unknown, NPI=Unknown))

000276: May  7 00:54:03.372: //38/F97CEA7C804C/CCAPI/cc_process_call_setup_ind:

   Event=0x88052920

000277: May  7 00:54:03.372: //38/F97CEA7C804C/CCAPI/ccCallSetContext:

   Context=0x8A4A1738

000278: May  7 00:54:03.372: //38/F97CEA7C804C/CCAPI/cc_process_call_setup_ind:

   >>>>CCAPI handed cid 38 with tag 20014 to app "_ManagedAppProcess_Default"

000279: May  7 00:54:03.372: //38/F97CEA7C804C/CCAPI/ccCallSetupAck:

   Call Id=38

000280: May  7 00:54:03.372: //38/F97CEA7C804C/CCAPI/cc_api_set_transfer_info:

   Transfer Number=, Transfer Reason=0x0

000281: May  7 00:54:03.372: //38/F97CEA7C804C/CCAPI/ccGenerateToneInfo:

   Stop Tone On Digit=TRUE, Tone=Dial Tone,

   Tone Direction=Network, Params=0x0, Call Id=38

000282: May  7 00:54:03.372: //38/F97CEA7C804C/CCAPI/ccSetDigitTimeouts:

   Initial Digit Timeout=-1000(ms), Inter Digit Timeout=-1000(ms)

000283: May  7 00:54:03.372: //38/F97CEA7C804C/CCAPI/ccSetDigitTimeouts:

   Call Entry(Inter Digit Timeout=10000(ms), Initial Digit Timeout=10000(ms))

000284: May  7 00:54:03.372: //38/F97CEA7C804C/CCAPI/ccCallReportDigits:

   (callID=0x26, digit_event=0x1, enable=TRUE, consume=FALSE)

000285: May  7 00:54:03.372: //38/F97CEA7C804C/CCAPI/ccCallReportDigits:

   Enabled=TRUE, Call Id=38

000286: May  7 00:54:03.372: //38/F97CEA7C804C/CCAPI/cc_api_call_report_digits_done:

   (vdbPtr=0x88E22328, callID=0x26, disp=0, digit_event=0x1, enable=TRUE, consume=FALSE)

000287: May  7 00:54:03.372: //38/F97CEA7C804C/CCAPI/cc_api_call_report_digits_done:

   Enabled=TRUE, Disposition=0x0, Interface=0x88E22328, Call Id=38

000288: May  7 00:54:03.372: //38/F97CEA7C804C/CCAPI/cc_api_call_report_digits_done:

   Call Entry(Initial Digit Timeout=15000(ms), Inter Digit Timeout=5000(ms))

000289: May  7 00:54:04.312: //38/F97CEA7C804C/CCAPI/cc_api_call_digit_begin:

   Destination Interface=0x0, Destination Mask=0x3, Destination Call Id=-1,

   Source Call Id=38, Digit=1, DigitBeginFlags=0x0,

   Rtp Timestamp=0x81A38, Rtp Expiration=0x0

000290: May  7 00:54:04.312: //38/F97CEA7C804C/CCAPI/cc_api_call_digit_end:

   Destination Interface=0x0, Destination Mask=0x3, Destination Call Id=-1,

   Source Call Id=38, Digit=1, Duration=100,

   Xrule Calling Tag=0, Xrule Called Tag=0, Digit Tone Mode=DTMF

000291: May  7 00:54:04.312: //38/F97CEA7C804C/CCAPI/cc_api_call_digit_end:

   Call Entry(Handoff Depth=0)

000292: May  7 00:54:04.316: //38/F97CEA7C804C/CCAPI/ccCallReportDigits:

   (callID=0x26, digit_event=0x0, enable=FALSE, consume=FALSE)

000293: May  7 00:54:04.316: //38/F97CEA7C804C/CCAPI/ccCallReportDigits:

   Enabled=TRUE, Call Id=38

000294: May  7 00:54:04.316: //38/F97CEA7C804C/CCAPI/cc_api_call_report_digits_done:

   (vdbPtr=0x88E22328, callID=0x26, disp=0, digit_event=0x0, enable=FALSE, consume=FALSE)

000295: May  7 00:54:04.316: //38/F97CEA7C804C/CCAPI/cc_api_call_report_digits_done:

   Enabled=TRUE, Disposition=0x0, Interface=0x88E22328, Call Id=38

000296: May  7 00:54:04.316: //38/F97CEA7C804C/CCAPI/cc_api_call_report_digits_done:

   Call Entry(Initial Digit Timeout=15000(ms), Inter Digit Timeout=5000(ms))

000297: May  7 00:54:04.316: //38/F97CEA7C804C/CCAPI/ccCallDisconnect:

   Cause Value=28, Tag=0x0, Call Entry(Previous Disconnect Cause=0, Disconnect Cause=0)

000298: May  7 00:54:04.316: //38/F97CEA7C804C/CCAPI/ccCallDisconnect:

   Cause Value=28, Call Entry(Responsed=TRUE, Cause Value=28)

000299: May  7 00:54:04.316: //38/F97CEA7C804C/CCAPI/cc_api_get_transfer_info:

   Transfer Number Is Null

000300: May  7 00:54:07.284: //38/F97CEA7C804C/CCAPI/cc_api_call_disconnect_done:

   Disposition=0, Interface=0x88E22328, Tag=0x0, Call Id=38,

   Call Entry(Disconnect Cause=28, Voice Class Cause Code=0, Retry Count=0)

000301: May  7 00:54:07.284: //38/F97CEA7C804C/CCAPI/cc_api_call_disconnect_done:

   Call Disconnect Event Sent

000302: May  7 00:54:07.284: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

000303: May  7 00:54:07.284: :cc_free_feature_vsa freeing 8607BEB0

000304: May  7 00:54:07.284: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

000305: May  7 00:54:07.284:  vsacount in free is 2

New Member

Re: UC520 not recognising * Keypress for outbound call

Below is my running config - taken private parts out - - - as I have people in my offices tomorrow running from this phone system I've altered the standard 9XXXXXXXX so it goes out through the SIP  - - - and that's fine - - - but as I said earlier the *01, *02 and *03 codes basically rewrites our CLID so it matches the office the person has called from...

Thanks

Last configuration change at 01:56:21 GMT Mon May 7 2012 by TAPAdmin

NVRAM config last updated at 01:45:29 GMT Mon May 7 2012 by TAPAdmin

version 15.1

parser config cache interface

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

service internal

service compress-config

service sequence-numbers

hostname UC520

boot-start-marker

boot-end-marker

logging buffered 16384

enable secret 5 $1$lhsP$SOTRd1VrcKNIMmgX7ufY50

aaa new-model

aaa authentication login default local

aaa session-id common

clock timezone GMT 0 0

clock summer-time GMT recurring last Sun Mar 1:00 last Sun Oct 2:00

network-clock-participate wic 1

network-clock-participate wic 2

network-clock-select 1 BRI0/1/0

network-clock-select 2 BRI0/1/1

crypto pki token default removal timeout 0

crypto pki trustpoint TP-self-signed-3876808388

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-3876808388

revocation-check none

crypto pki certificate chain TP-self-signed-3876808388

certificate self-signed 01

  30820251 308201BA A0030201 02020101 300D0609 2A864886 F70D0101 04050030

  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 33383736 38303833 3838301E 170D3132 30343330 30393333

  32395A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649

  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 38373638

  30383338 3830819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281

  81009AC8 C4F09A94 841AB7EA 95D4A821 C8F2ABB5 A58E69EA 422206FB 6AA3A138

  FB33A003 7AD3CB40 4BD51349 23D4CF43 64A493D5 C6DC7C84 D871F899 4B7AFFD1

  98EF83A4 E76F8F1E 19C3050A 2D8F3ABC 11FDF7BA 611D3AFA 98BDA065 7E93C433

  06144A8B A525FD3B 1AD8183D DB422335 945B12CC 9BDE31D4 6F2A86C4 794FCC1E

  240D0203 010001A3 79307730 0F060355 1D130101 FF040530 030101FF 30240603

  551D1104 1D301B82 19554335 32302E74 65616368 65726163 74697665 2E6C6F63

  616C301F 0603551D 23041830 1680144B 9F647BA4 2BDA4AA8 4558C567 C6088895

  9013A630 1D060355 1D0E0416 04144B9F 647BA42B DA4AA845 58C567C6 08889590

  13A6300D 06092A86 4886F70D 01010405 00038181 001094E9 2E1BFD5F 8A182114

  2A243C65 617492E4 89D5E96B B3A15C1F 052A36C2 3D07C6E7 2E6B0EA9 5FFDD442

  3BCDF258 3CEDA589 CC404856 1111ACE3 F91202CA 4B35B2D3 BDA5CA8F D00359EE

  678BDC12 D49E4F1D 4785F2F0 0B5DF851 1E43743B 0E63354A FEFEEB65 D872CD3B

  9270ED14 F758944E 84434660 D56087C1 5B3522C7 61

            quit

dot11 syslog

ip source-route

ip cef

ip dhcp relay information trust-all

ip domain name teacheractive.local

ip name-server 192.168.0.4

ip inspect WAAS flush-timeout 10

ip inspect name SDM_LOW cuseeme

ip inspect name SDM_LOW dns

ip inspect name SDM_LOW ftp

ip inspect name SDM_LOW h323

ip inspect name SDM_LOW https

ip inspect name SDM_LOW icmp

ip inspect name SDM_LOW imap

ip inspect name SDM_LOW pop3

ip inspect name SDM_LOW netshow

ip inspect name SDM_LOW rcmd

ip inspect name SDM_LOW realaudio

ip inspect name SDM_LOW rtsp

ip inspect name SDM_LOW esmtp

ip inspect name SDM_LOW sqlnet

ip inspect name SDM_LOW streamworks

ip inspect name SDM_LOW tftp

ip inspect name SDM_LOW tcp router-traffic

ip inspect name SDM_LOW udp router-traffic

ip inspect name SDM_LOW vdolive

no ipv6 cef

multilink bundle-name authenticated

stcapp ccm-group 1

stcapp

isdn switch-type basic-net3

trunk group ALL_BRI

hunt-scheme longest-idle

translation-profile outgoing PROFILE_ALL_BRI

voice call send-alert

voice rtp send-recv

voice service voip

ip address trusted list

  ipv4 0.0.0.0 0.0.0.0

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

supplementary-service h450.12

no supplementary-service sip moved-temporarily

no supplementary-service sip refer

sip

  bind control source-interface Vlan1

  bind media source-interface Vlan1

  no update-callerid

  sip-profiles 100

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g729r8

voice class sip-profiles 100

request ANY sdp-header Connection-Info remove

response ANY sdp-header Connection-Info remove

voice register global

mode cme

source-address 192.168.0.248 port 5060

voice hunt-group 1 parallel

final 101

list 402,403,404,405

timeout 10

pilot 499

voice hunt-group 2 parallel

final 101

list 502,503,504

timeout 10

pilot 498

voice hunt-group 3 parallel

final 101

list 601,602,603,604

timeout 10

pilot 497

voice translation-rule 4

rule 15 // //

voice translation-rule 70

rule 1 /^2\(..\)$/ /\1/

voice translation-rule 72

rule 1 /^72\(...\)$/ /\1/

voice translation-rule 199

rule 1 /^0114XXXXXXX/ /*01 -> Forwards to mobile out of hours - otherwise goes to blast group/

rule 2 /^0161XXXXXXX/ /*02 -> Forwards to mobile out of hours - otherwise goes to blast group/

rule 3 /^0192XXXXXXX/ /*03 -> Forwards to mobile out of hours - otherwise goes to blast group/

voice translation-rule 200

rule 1 /^\*0[1-3]/ //

voice translation-rule 201

rule 1 /^.*/ /114XXXXXXX/

voice translation-rule 202

rule 1 /^.*/ /161XXXXXXX/

voice translation-rule 203

rule 1 /^.*/ /1925XXXXXX/

voice translation-rule 1000

rule 1 /.*/ //

voice translation-rule 1112

rule 1 /^9/ //

voice translation-profile OUTGOING_TRANSLATION_PROFILE

translate called 1112

voice translation-profile PROFILE_ALL_BRI

translate calling 4

voice translation-profile SIP_01_OUT

translate calling 201

translate called 200

translate redirect-target 201

voice translation-profile SIP_02_OUT

translate calling 202

translate called 200

voice translation-profile SIP_03_OUT

translate calling 203

translate called 200

voice translation-profile SIP_DID_REDIRECT

translate called 199

voice translation-profile UC1

translate called 72

voice translation-profile UC1-Birmingham

translate called 70

voice translation-profile nondialable

translate called 1000

voice-card 0

fax interface-type fax-mail

license udi pid UC520-8U-2BRI-K9 sn FCZ123013A3

archive

log config

  logging enable

  logging size 600

  hidekeys

username TAPAdmin privilege 15 secret 5 $1$FcB8$h0D9C3n8TTBBH/vC6TY7z1

ip tftp source-interface Vlan100

interface Loopback0

description $FW_INSIDE$

ip address 10.1.20.2 255.255.255.252

ip access-group 101 in

ip nat inside

ip virtual-reassembly in

interface FastEthernet0/0

description $FW_OUTSIDE$

ip address dhcp

ip access-group 104 in

ip nat outside

ip inspect SDM_LOW out

ip virtual-reassembly in

load-interval 30

duplex auto

speed auto

interface Integrated-Service-Engine0/0

description cue is initialized with default IMAP group

ip unnumbered Loopback0

ip nat inside

ip virtual-reassembly in

service-module ip address 10.1.20.1 255.255.255.252

service-module ip default-gateway 10.1.20.2

interface FastEthernet0/1/0

switchport voice vlan 100

macro description cisco-phone

spanning-tree portfast

interface FastEthernet0/1/1

switchport voice vlan 100

macro description cisco-phone

spanning-tree portfast

interface FastEthernet0/1/2

switchport voice vlan 100

macro description cisco-phone

spanning-tree portfast

interface FastEthernet0/1/3

switchport voice vlan 100

macro description cisco-phone

spanning-tree portfast

interface FastEthernet0/1/4

switchport voice vlan 100

macro description cisco-phone

spanning-tree portfast

interface FastEthernet0/1/5

switchport voice vlan 100

macro description cisco-phone

spanning-tree portfast

interface FastEthernet0/1/6

switchport voice vlan 100

macro description cisco-phone

spanning-tree portfast

interface FastEthernet0/1/7

switchport mode trunk

macro description cisco-phone

spanning-tree portfast

interface FastEthernet0/1/8

switchport mode trunk

switchport voice vlan 100

macro description cisco-switch

interface BRI0/1/0

no ip address

shutdown

isdn switch-type basic-net3

isdn point-to-point-setup

isdn incoming-voice voice

isdn sending-complete

trunk-group ALL_BRI 64

interface BRI0/1/1

no ip address

shutdown

isdn switch-type basic-net3

isdn point-to-point-setup

isdn incoming-voice voice

isdn sending-complete

trunk-group ALL_BRI 64

interface BRI0/2/0

no ip address

shutdown

isdn switch-type basic-net3

isdn point-to-point-setup

trunk-group ALL_BRI 64

interface BRI0/2/1

no ip address

shutdown

isdn switch-type basic-net3

isdn point-to-point-setup

trunk-group ALL_BRI 64

interface Vlan1

description $FW_INSIDE$

ip address 192.168.0.248 255.255.255.0

ip access-group 102 in

ip nat inside

ip virtual-reassembly in

interface Vlan100

description $FW_INSIDE$

ip address 10.1.1.2 255.255.255.0

ip access-group 103 in

ip nat inside

ip virtual-reassembly in

ip forward-protocol nd

ip http server

ip http authentication local

ip http secure-server

ip http path flash:/gui

ip dns server

ip nat inside source list 1 interface FastEthernet0/0 overload

ip route 0.0.0.0 0.0.0.0 192.168.0.254

ip route 10.1.20.1 255.255.255.255 Integrated-Service-Engine0/0

logging esm config

access-list 1 remark SDM_ACL Category=2

access-list 1 permit 10.1.1.0 0.0.0.255

access-list 1 permit 192.168.0.0 0.0.0.255

access-list 1 permit 10.1.20.0 0.0.0.3

access-list 1 permit 192.168.161.0 0.0.0.255

access-list 1 permit 192.168.165.0 0.0.0.255

access-list 1 permit 192.168.164.0 0.0.0.255

access-list 1 permit 192.168.166.0 0.0.0.255

access-list 100 remark auto generated by SDM firewall configuration

access-list 100 remark SDM_ACL Category=1

access-list 100 deny   ip 192.168.0.0 0.0.0.255 any

access-list 100 deny   ip host 255.255.255.255 any

access-list 100 deny   ip 127.0.0.0 0.255.255.255 any

access-list 100 permit ip any any

access-list 101 remark auto generated by SDM firewall configuration##NO_ACES_7##

access-list 101 remark SDM_ACL Category=1

access-list 101 permit tcp 10.1.1.0 0.0.0.255 eq 2000 any

access-list 101 permit udp 10.1.1.0 0.0.0.255 eq 2000 any

access-list 101 deny   ip 192.168.0.0 0.0.0.255 any

access-list 101 deny   ip 10.1.1.0 0.0.0.255 any

access-list 101 deny   ip host 255.255.255.255 any

access-list 101 deny   ip 127.0.0.0 0.255.255.255 any

access-list 101 permit ip any any

access-list 102 remark auto generated by SDM firewall configuration##NO_ACES_5##

access-list 102 remark SDM_ACL Category=1

access-list 102 deny   ip 10.1.10.0 0.0.0.3 any

access-list 102 deny   ip 10.1.1.0 0.0.0.255 any

access-list 102 deny   ip host 255.255.255.255 any

access-list 102 deny   ip 127.0.0.0 0.255.255.255 any

access-list 102 permit ip any any

access-list 103 remark auto generated by SDM firewall configuration##NO_ACES_7##

access-list 103 remark SDM_ACL Category=1

access-list 103 permit tcp 10.1.10.0 0.0.0.3 any eq 2000

access-list 103 permit udp 10.1.10.0 0.0.0.3 any eq 2000

access-list 103 deny   ip 10.1.10.0 0.0.0.3 any

access-list 103 deny   ip 192.168.0.0 0.0.0.255 any

access-list 103 deny   ip host 255.255.255.255 any

access-list 103 deny   ip 127.0.0.0 0.255.255.255 any

access-list 103 permit ip 192.168.165.0 0.0.0.255 any

access-list 103 permit ip 192.168.164.0 0.0.0.255 any

access-list 103 permit ip 192.168.166.0 0.0.0.255 any

access-list 103 permit ip any any

access-list 104 remark auto generated by SDM firewall configuration##NO_ACES_13##

access-list 104 remark SDM_ACL Category=1

access-list 104 deny   ip 10.1.10.0 0.0.0.3 any

access-list 104 deny   ip 192.168.0.0 0.0.0.255 any

access-list 104 deny   ip 10.1.1.0 0.0.0.255 any

access-list 104 permit udp any eq bootps any eq bootpc

access-list 104 permit icmp any any echo-reply

access-list 104 permit icmp any any time-exceeded

access-list 104 permit icmp any any unreachable

access-list 104 deny   ip 10.0.0.0 0.255.255.255 any

access-list 104 deny   ip 172.16.0.0 0.15.255.255 any

access-list 104 deny   ip 192.168.0.0 0.0.255.255 any

access-list 104 deny   ip 127.0.0.0 0.255.255.255 any

access-list 104 deny   ip host 255.255.255.255 any

access-list 104 deny   ip any any log

tftp-server flash:/phones/521_524/cp524g-8-1-17.bin alias cp524g-8-1-17.bin

tftp-server flash:/phones/525/spa525g-7-4-8.bin alias spa525g-7-4-8.bin

tftp-server flash:/ringtones/Analog1.raw alias Analog1.raw

tftp-server flash:/ringtones/Analog2.raw alias Analog2.raw

tftp-server flash:/ringtones/AreYouThere.raw alias AreYouThere.raw

tftp-server flash:/ringtones/DistinctiveRingList.xml alias DistinctiveRingList.xml

tftp-server flash:/ringtones/RingList.xml alias RingList.xml

tftp-server flash:/ringtones/AreYouThereF.raw alias AreYouThereF.raw

tftp-server flash:/ringtones/Bass.raw alias Bass.raw

tftp-server flash:/ringtones/CallBack.raw alias CallBack.raw

tftp-server flash:/ringtones/Chime.raw alias Chime.raw

tftp-server flash:/ringtones/Classic1.raw alias Classic1.raw

tftp-server flash:/ringtones/Classic2.raw alias Classic2.raw

tftp-server flash:/ringtones/ClockShop.raw alias ClockShop.raw

tftp-server flash:/ringtones/Drums1.raw alias Drums1.raw

tftp-server flash:/ringtones/Drums2.raw alias Drums2.raw

tftp-server flash:/ringtones/FilmScore.raw alias FilmScore.raw

tftp-server flash:/ringtones/HarpSynth.raw alias HarpSynth.raw

tftp-server flash:/ringtones/Jamaica.raw alias Jamaica.raw

tftp-server flash:/ringtones/KotoEffect.raw alias KotoEffect.raw

tftp-server flash:/ringtones/MusicBox.raw alias MusicBox.raw

tftp-server flash:/ringtones/Piano1.raw alias Piano1.raw

tftp-server flash:/ringtones/Piano2.raw alias Piano2.raw

tftp-server flash:/ringtones/Pop.raw alias Pop.raw

tftp-server flash:/ringtones/Pulse1.raw alias Pulse1.raw

tftp-server flash:/ringtones/Ring1.raw alias Ring1.raw

tftp-server flash:/ringtones/Ring2.raw alias Ring2.raw

tftp-server flash:/ringtones/Ring3.raw alias Ring3.raw

tftp-server flash:/ringtones/Ring4.raw alias Ring4.raw

tftp-server flash:/ringtones/Ring5.raw alias Ring5.raw

tftp-server flash:/ringtones/Ring6.raw alias Ring6.raw

tftp-server flash:/ringtones/Ring7.raw alias Ring7.raw

tftp-server flash:/ringtones/Sax1.raw alias Sax1.raw

tftp-server flash:/ringtones/Sax2.raw alias Sax2.raw

tftp-server flash:/ringtones/Vibe.raw alias Vibe.raw

tftp-server flash:/Desktops/CampusNight.png

tftp-server flash:/Desktops/TN-CampusNight.png

tftp-server flash:/Desktops/CiscoFountain.png

tftp-server flash:/Desktops/TN-CiscoFountain.png

tftp-server flash:/Desktops/CiscoLogo.png

tftp-server flash:/Desktops/TN-CiscoLogo.png

tftp-server flash:/Desktops/Fountain.png

tftp-server flash:/Desktops/TN-Fountain.png

tftp-server flash:/Desktops/MorroRock.png

tftp-server flash:/Desktops/TN-MorroRock.png

tftp-server flash:/Desktops/NantucketFlowers.png

tftp-server flash:/Desktops/TN-NantucketFlowers.png

tftp-server flash:Desktops/320x212x16/List.xml

tftp-server flash:Desktops/320x212x12/List.xml

tftp-server flash:Desktops/320x216x16/List.xml

tftp-server flash:/bacdprompts/en_bacd_allagentsbusy.au alias en_bacd_allagentsbusy.au

tftp-server flash:/bacdprompts/en_bacd_disconnect.au alias en_bacd_disconnect.au

tftp-server flash:/bacdprompts/en_bacd_enter_dest.au alias en_bacd_enter_dest.au

tftp-server flash:/bacdprompts/en_bacd_invalidoption.au alias en_bacd_invalidoption.au

tftp-server flash:/bacdprompts/en_bacd_music_on_hold.au alias en_bacd_music_on_hold.au

tftp-server flash:/bacdprompts/en_bacd_options_menu.au alias en_bacd_options_menu.au

tftp-server flash:/bacdprompts/en_bacd_welcome.au alias en_bacd_welcome.au

tftp-server flash:/bacdprompts/en_bacd_xferto_operator.au alias en_bacd_xferto_operator.au

tftp-server flash:/English_United_States/501-dictionary.xml alias English_United_States/501-dictionary.xml

tftp-server flash:/English_United_States/502-dictionary.xml alias English_United_States/502-dictionary.xml

tftp-server flash:/English_United_States/504-dictionary.xml alias English_United_States/504-dictionary.xml

tftp-server flash:/English_United_States/508-dictionary.xml alias English_United_States/508-dictionary.xml

tftp-server flash:/English_United_States/509-dictionary.xml alias English_United_States/509-dictionary.xml

tftp-server flash:/English_United_States/521-dictionary.xml alias English_United_States/521-dictionary.xml

tftp-server flash:/English_United_States/524-dictionary.xml alias English_United_States/524-dictionary.xml

tftp-server flash:/English_United_States/525G-dictionary.xml alias English_United_States/525G-dictionary.xml

tftp-server flash:/English_United_States/525G-kate.xml alias English_United_States/525G-kate.xml

tftp-server flash:/English_United_States/525G-tones.xml alias English_United_States/525G-tones.xml

tftp-server flash:/English_United_States/525G2-dictionary.xml alias English_United_States/525G2-dictionary.xml

tftp-server flash:/English_United_States/525G2-kate.xml alias English_United_States/525G2-kate.xml

tftp-server flash:/English_United_States/525G2-tones.xml alias English_United_States/525G2-tones.xml

tftp-server flash:/English_United_States/7921-dictionary.xml alias English_United_States/7921-dictionary.xml

tftp-server flash:/English_United_States/7921-font.dat alias English_United_States/7921-font.dat

tftp-server flash:/English_United_States/7921-kate.utf-8.xml alias English_United_States/7921-kate.utf-8.xml

tftp-server flash:/English_United_States/7921-kate.xml alias English_United_States/7921-kate.xml

tftp-server flash:/English_United_States/7960-tones.xml alias English_United_States/7960-tones.xml

tftp-server flash:/English_United_States/be-sccp.jar alias English_United_States/be-sccp.jar

tftp-server flash:/English_United_States/CME-locale-en_US-English-8.1.2.1.tar.cfg alias English_United_States/CME-locale-en_US-English-8.1.2.1.tar.cfg

tftp-server flash:/English_United_States/g3-tones.xml alias English_United_States/g3-tones.xml

tftp-server flash:/English_United_States/gp-sccp.jar alias English_United_States/gp-sccp.jar

tftp-server flash:/English_United_States/ipc-sccp.jar alias English_United_States/ipc-sccp.jar

tftp-server flash:/English_United_States/mk-sccp.jar alias English_United_States/mk-sccp.jar

tftp-server flash:/English_United_States/rp-sccp.jar alias English_United_States/rp-sccp.jar

tftp-server flash:/English_United_States/tags_file alias English_United_States/tags_file

tftp-server flash:/English_United_States/tc-sccp.jar alias English_United_States/tc-sccp.jar

tftp-server flash:/English_United_States/td-sccp.jar alias English_United_States/td-sccp.jar

tftp-server flash:/English_United_States/utf8_tags_file alias English_United_States/utf8_tags_file

tftp-server flash:/phones/7906_7911/apps11.8-5-4TH1-6.sbn alias apps11.8-5-4TH1-6.sbn

tftp-server flash:/phones/7906_7911/cnu11.8-5-4TH1-6.sbn alias cnu11.8-5-4TH1-6.sbn

tftp-server flash:/phones/7906_7911/cvm11sccp.8-5-4TH1-6.sbn alias cvm11sccp.8-5-4TH1-6.sbn

tftp-server flash:/phones/7906_7911/dsp11.8-5-4TH1-6.sbn alias dsp11.8-5-4TH1-6.sbn

tftp-server flash:/phones/7906_7911/jar11sccp.8-5-4TH1-6.sbn alias jar11sccp.8-5-4TH1-6.sbn

tftp-server flash:/phones/7906_7911/SCCP11.8-5-4S.loads alias SCCP11.8-5-4S.loads

tftp-server flash:/phones/7906_7911/term06.default.loads alias term06.default.loads

tftp-server flash:/phones/7906_7911/term11.default.loads alias term11.default.loads

radius-server attribute 31 send nas-port-detail

control-plane

voice-port 0/0/0

cptone GB

shutdown

caller-id enable

voice-port 0/0/1

cptone GB

shutdown

caller-id enable

voice-port 0/0/2

cptone GB

shutdown

caller-id enable

voice-port 0/0/3

cptone GB

shutdown

caller-id enable

voice-port 0/1/0

compand-type a-law

cptone GB

bearer-cap Speech

voice-port 0/1/1

compand-type a-law

cptone GB

bearer-cap Speech

voice-port 0/2/0

cptone GB

voice-port 0/2/1

cptone GB

voice-port 0/4/0

auto-cut-through

signal immediate

input gain auto-control -15

description Music On Hold Port

sccp local Vlan100

sccp ccm 10.1.1.2 identifier 1 version 3.1

sccp

sccp ccm group 1

associate ccm 1 priority 1

dial-peer cor custom

name internal

name local

name local-plus

name international

name national

name national-plus

name emergency

name toll-free

dial-peer cor list call-internal

member internal

dial-peer cor list call-local

member local

dial-peer cor list call-local-plus

member local-plus

dial-peer cor list call-national

member national

dial-peer cor list call-national-plus

member national-plus

dial-peer cor list call-international

member international

dial-peer cor list call-emergency

member emergency

dial-peer cor list call-toll-free

member toll-free

dial-peer cor list user-internal

member internal

member emergency

dial-peer cor list user-local

member internal

member local

member emergency

member toll-free

dial-peer cor list user-local-plus

member internal

member local

member local-plus

member emergency

member toll-free

dial-peer cor list user-national

member internal

member local

member local-plus

member national

member emergency

member toll-free

dial-peer cor list user-national-plus

member internal

member local

member local-plus

member national

member national-plus

member emergency

member toll-free

dial-peer cor list user-international

member internal

member local

member local-plus

member international

member national

member national-plus

member emergency

member toll-free

dial-peer voice 1 pots

port 0/0/0

no sip-register

dial-peer voice 2 pots

port 0/0/1

no sip-register

dial-peer voice 3 pots

port 0/0/2

no sip-register

dial-peer voice 4 pots

port 0/0/3

no sip-register

dial-peer voice 5 pots

description ** MOH Port **

destination-pattern ABC

port 0/4/0

no sip-register

dial-peer voice 6 pots

description catch all dial peer for BRI/PRI^T

translation-profile incoming nondialable

incoming called-number .%

direct-inward-dial

dial-peer voice 50 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

direct-inward-dial

port 0/1/0

dial-peer voice 51 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

direct-inward-dial

port 0/1/1

dial-peer voice 100 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

direct-inward-dial

port 0/2/0

dial-peer voice 101 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

direct-inward-dial

port 0/2/1

dial-peer voice 2000 voip

description ** cue voicemail pilot number **

destination-pattern 555

b2bua

session protocol sipv2

session target ipv4:10.1.20.1

voice-class sip outbound-proxy ipv4:10.1.20.1 

dtmf-relay rtp-nte

codec g711ulaw

no vad

dial-peer voice 200 voip

description **CCA*UK*Special Services <5ppm**

translation-profile outgoing SIP_01_OUT

preference 3

destination-pattern *010843.......

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 201 voip

description **CCA*UK*National Geographic - <= 10 digits**

translation-profile outgoing SIP_01_OUT

preference 3

destination-pattern *0101.......T

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 202 voip

description **CCA*UK*Voicetext Services**

translation-profile outgoing SIP_01_OUT

preference 3

destination-pattern *01180..

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 203 voip

description **CCA*UK*National Geographic - 11 digits**

translation-profile outgoing SIP_01_OUT

preference 3

destination-pattern *010[123].........

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 204 voip

description **CCA*UK*Location independent & Corporate**

translation-profile outgoing SIP_01_OUT

preference 3

destination-pattern *0105[56]........

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 205 voip

description **CCA*UK*Internet Access**

translation-profile outgoing SIP_01_OUT

preference 3

destination-pattern *010844.......

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 206 voip

description **CCA*UK*Local Rate NGN - 11 digit**

translation-profile outgoing SIP_01_OUT

preference 3

destination-pattern *010845.......

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 207 voip

description **CCA*UK*Free Numbers - <= 10 digits**

translation-profile outgoing SIP_01_OUT

preference 3

destination-pattern *010800....T

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 208 voip

description **CCA*UK*local direct dial - 4/5 digits**

translation-profile outgoing SIP_01_OUT

preference 3

destination-pattern *01[2-9]...T

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 209 voip

description **CCA*UK*Int Operator / Blind Directory**

translation-profile outgoing SIP_01_OUT

preference 3

destination-pattern *011[59]5

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 210 voip

description **CCA*UK*Level1 Services**

translation-profile outgoing SIP_01_OUT

preference 3

destination-pattern *0115[0-4]T

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 211 voip

description **CCA*UK*International Toll Free**

translation-profile outgoing SIP_01_OUT

preference 3

destination-pattern *0100800T

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 212 voip

description **CCA*UK*Non-Emergency Police Service**

translation-profile outgoing SIP_01_OUT

preference 3

destination-pattern *01101

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 213 voip

description **CCA*UK*Personal & Radio Paging**

translation-profile outgoing SIP_01_OUT

preference 3

destination-pattern *0107[06]........

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 214 voip

description **CCA*UK*Free Numbers - 11 digit**

translation-profile outgoing SIP_01_OUT

preference 3

destination-pattern *01080[08].......

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 215 voip

description **CCA*UK*Free Numbers - 10 digit**

translation-profile outgoing SIP_01_OUT

preference 3

destination-pattern *010500......

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 216 voip

description **CCA*UK*Speaking Clock**

translation-profile outgoing SIP_01_OUT

preference 3

destination-pattern *01123

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 217 voip

description **CCA*UK*Local Rate NGN - <= 10 digits**

translation-profile outgoing SIP_01_OUT

preference 3

destination-pattern *010845T

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 218 voip

description **CCA*UK*Services of Social Value**

translation-profile outgoing SIP_01_OUT

preference 3

destination-pattern *01116...

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 219 voip

description **CCA*UK*Special Services <10ppm**

translation-profile outgoing SIP_01_OUT

preference 3

destination-pattern *01087[123].......

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 220 voip

description **CCA*UK*National Non Geo - 11 digits**

translation-profile outgoing SIP_01_OUT

preference 3

destination-pattern *010870.......

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 221 voip

description **CCA*UK*Directory Enquires**

translation-profile outgoing SIP_01_OUT

preference 3

destination-pattern *01118...

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 222 voip

description **CCA*UK*local direct dial - Set to 6 or 8 digits**

translation-profile outgoing SIP_01_OUT

preference 3

destination-pattern *01[2-9].......

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 223 voip

description **CCA*UK*Mobile**

translation-profile outgoing SIP_01_OUT

preference 3

destination-pattern *0107[1-5,7-9]........

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 224 voip

description **CCA*UK*Operator**

translation-profile outgoing SIP_01_OUT

preference 3

destination-pattern *01100

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 5100 voip

description **Gamma Telecom SIP Trunk**

destination-pattern 88...

session protocol sipv2

session target ipv4:83.245.6.81

dtmf-relay rtp-nte

codec g711ulaw

no vad

dial-peer voice 199 voip

description **SIP trunk incoming dial-peer**

translation-profile incoming SIP_DID_REDIRECT

session protocol sipv2

session target sip-server

incoming called-number .%

voice-class codec 1 

no vad

dial-peer voice 71000 voip

destination-pattern 2..

session protocol sipv2

session target ipv4:192.168.0.253

dtmf-relay rtp-nte

codec g711ulaw

no vad

dial-peer voice 72000 voip

translation-profile incoming UC1

session protocol sipv2

session target ipv4:192.168.0.253

incoming called-number 72...

dtmf-relay rtp-nte

codec g711ulaw

no vad

dial-peer voice 250 voip

description **CCA*UK*Special Services <5ppm**

translation-profile outgoing SIP_02_OUT

preference 3

destination-pattern *020843.......

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 251 voip

description **CCA*UK*National Geographic - <= 10 digits**

translation-profile outgoing SIP_02_OUT

preference 3

destination-pattern *0201.......T

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 252 voip

description **CCA*UK*Voicetext Services**

translation-profile outgoing SIP_02_OUT

preference 3

destination-pattern *02180..

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 253 voip

description **CCA*UK*National Geographic - 11 digits**

translation-profile outgoing SIP_02_OUT

preference 3

destination-pattern *020[123].........

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 254 voip

description **CCA*UK*Location independent & Corporate**

translation-profile outgoing SIP_02_OUT

preference 3

destination-pattern *0205[56]........

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 255 voip

description **CCA*UK*Internet Access**

translation-profile outgoing SIP_02_OUT

preference 3

destination-pattern *020844.......

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 256 voip

description **CCA*UK*Local Rate NGN - 11 digit**

translation-profile outgoing SIP_02_OUT

preference 3

destination-pattern *020845.......

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 257 voip

description **CCA*UK*Free Numbers - <= 10 digits**

translation-profile outgoing SIP_02_OUT

preference 3

destination-pattern *020800....T

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 258 voip

description **CCA*UK*local direct dial - 4/5 digits**

translation-profile outgoing SIP_02_OUT

preference 3

destination-pattern *02[2-9]...T

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 259 voip

description **CCA*UK*Int Operator / Blind Directory**

translation-profile outgoing SIP_02_OUT

preference 3

destination-pattern *021[59]5

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 260 voip

description **CCA*UK*Level1 Services**

translation-profile outgoing SIP_02_OUT

preference 3

destination-pattern *0215[0-4]T

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 261 voip

description **CCA*UK*International Toll Free**

translation-profile outgoing SIP_02_OUT

preference 3

destination-pattern *0200800T

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay sip-notify

no vad

dial-peer voice 262 voip

description **CCA*UK*Non-Emergency Police Service**

translation-profile outgoing SIP_02_OUT

preference 3

destination-pattern *02101

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 263 voip

description **CCA*UK*Personal & Radio Paging**

translation-profile outgoing SIP_02_OUT

preference 3

destination-pattern *0207[06]........

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 264 voip

description **CCA*UK*Free Numbers - 11 digit**

translation-profile outgoing SIP_02_OUT

preference 3

destination-pattern *02080[08].......

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 265 voip

description **CCA*UK*Free Numbers - 10 digit**

translation-profile outgoing SIP_02_OUT

preference 3

destination-pattern *020500......

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 266 voip

description **CCA*UK*Speaking Clock**

translation-profile outgoing SIP_02_OUT

preference 3

destination-pattern *02123

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 267 voip

description **CCA*UK*Local Rate NGN - <= 10 digits**

translation-profile outgoing SIP_02_OUT

preference 3

destination-pattern *020845T

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 268 voip

description **CCA*UK*Services of Social Value**

translation-profile outgoing SIP_02_OUT

preference 3

destination-pattern *02116...

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 269 voip

description **CCA*UK*Special Services <10ppm**

translation-profile outgoing SIP_02_OUT

preference 3

destination-pattern *02087[123].......

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 270 voip

description **CCA*UK*National Non Geo - 11 digits**

translation-profile outgoing SIP_02_OUT

preference 3

destination-pattern *020870.......

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 271 voip

description **CCA*UK*Directory Enquires**

translation-profile outgoing SIP_02_OUT

preference 3

destination-pattern *02118...

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 272 voip

description **CCA*UK*local direct dial - Set to 6 or 8 digits**

translation-profile outgoing SIP_02_OUT

preference 3

destination-pattern *02[2-9].......

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 273 voip

description **CCA*UK*Mobile**

translation-profile outgoing SIP_02_OUT

preference 3

destination-pattern *0207[1-5,7-9]........

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 274 voip

description **CCA*UK*Operator**

translation-profile outgoing SIP_02_OUT

preference 3

destination-pattern *02100

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 3009 pots

description ChrisSampson

translation-profile incoming ChrisSampson_Called_15

incoming called-number 004984

direct-inward-dial

dial-peer voice 3011 pots

description CamdenFWD

translation-profile incoming CamdenFWD_Called_17

incoming called-number 004986

direct-inward-dial

dial-peer voice 300 voip

description **CCA*UK*Special Services <5ppm**

translation-profile outgoing SIP_03_OUT

preference 3

destination-pattern *030843.......

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 301 voip

description **CCA*UK*National Geographic - <= 10 digits**

translation-profile outgoing SIP_03_OUT

preference 3

destination-pattern *0301.......T

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 302 voip

description **CCA*UK*Voicetext Services**

translation-profile outgoing SIP_03_OUT

preference 3

destination-pattern *03180..

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 303 voip

description **CCA*UK*National Geographic - 11 digits**

translation-profile outgoing SIP_03_OUT

preference 3

destination-pattern *030[123].........

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 304 voip

description **CCA*UK*Location independent & Corporate**

translation-profile outgoing SIP_03_OUT

preference 3

destination-pattern *0305[56]........

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 305 voip

description **CCA*UK*Internet Access**

translation-profile outgoing SIP_03_OUT

preference 3

destination-pattern *030844.......

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 306 voip

description **CCA*UK*Local Rate NGN - 11 digit**

translation-profile outgoing SIP_03_OUT

preference 3

destination-pattern *030845.......

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 307 voip

description **CCA*UK*Free Numbers - <= 10 digits**

translation-profile outgoing SIP_03_OUT

preference 3

destination-pattern *030800....T

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 308 voip

description **CCA*UK*local direct dial - 4/5 digits**

translation-profile outgoing SIP_03_OUT

preference 3

destination-pattern *03[2-9]...T

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 309 voip

description **CCA*UK*Int Operator / Blind Directory**

translation-profile outgoing SIP_03_OUT

preference 3

destination-pattern *031[59]5

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 310 voip

description **CCA*UK*Level1 Services**

translation-profile outgoing SIP_03_OUT

preference 3

destination-pattern *0315[0-4]T

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 311 voip

description **CCA*UK*International Toll Free**

translation-profile outgoing SIP_03_OUT

preference 3

destination-pattern *0300800T

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 312 voip

description **CCA*UK*Non-Emergency Police Service**

translation-profile outgoing SIP_03_OUT

preference 3

destination-pattern *03101

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 313 voip

description **CCA*UK*Personal & Radio Paging**

translation-profile outgoing SIP_03_OUT

preference 3

destination-pattern *0307[06]........

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 314 voip

description **CCA*UK*Free Numbers - 11 digit**

translation-profile outgoing SIP_03_OUT

preference 3

destination-pattern *03080[08].......

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 315 voip

description **CCA*UK*Free Numbers - 10 digit**

translation-profile outgoing SIP_03_OUT

preference 3

destination-pattern *030500......

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 316 voip

description **CCA*UK*Speaking Clock**

translation-profile outgoing SIP_03_OUT

preference 3

destination-pattern *03123

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 317 voip

description **CCA*UK*Local Rate NGN - <= 10 digits**

translation-profile outgoing SIP_03_OUT

preference 3

destination-pattern *030845T

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 318 voip

description **CCA*UK*Services of Social Value**

translation-profile outgoing SIP_03_OUT

preference 3

destination-pattern *03116...

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 319 voip

description **CCA*UK*Special Services <10ppm**

translation-profile outgoing SIP_03_OUT

preference 3

destination-pattern *03087[123].......

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 320 voip

description **CCA*UK*National Non Geo - 11 digits**

translation-profile outgoing SIP_03_OUT

preference 3

destination-pattern *030870.......

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 321 voip

description **CCA*UK*Directory Enquires**

translation-profile outgoing SIP_03_OUT

preference 3

destination-pattern *03118...

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 322 voip

description **CCA*UK*local direct dial - Set to 6 or 8 digits**

translation-profile outgoing SIP_03_OUT

preference 3

destination-pattern *03[2-9].......

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 323 voip

description **CCA*UK*Mobile**

translation-profile outgoing SIP_03_OUT

preference 3

destination-pattern *0307[1-5,7-9]........

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 324 voip

description **CCA*UK*Operator**

translation-profile outgoing SIP_03_OUT

preference 3

destination-pattern *03100

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 87 voip

description **CCA*UK*Emergency VoiceText**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 3

destination-pattern 98000

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 88 voip

description **CCA*UK*Emergency**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 3

destination-pattern 999

dial-peer voice 78 voip

description **CCA*UK*Emergency**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 3

shutdown

destination-pattern 999

dial-peer voice 81 voip

description **CCA*UK*Emergency VoiceText**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 3

destination-pattern 918000

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 82 voip

description **CCA*UK*Emergency VoiceText**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 3

destination-pattern 918000

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 69 voip

description **CCA*UK*Special Services <5ppm**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 3

destination-pattern 90843.......

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 70 voip

description **CCA*UK*National Geographic - <= 10 digits**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 3

destination-pattern 901.......T

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 67 voip

description **CCA*UK*Voicetext Services**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 3

destination-pattern 9180..

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 56 voip

description **CCA*UK*National Geographic - 11 digits**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 3

destination-pattern 90[123].........

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 66 voip

description **CCA*UK*Location independent & Corporate**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 3

destination-pattern 905[56]........

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 68 voip

description **CCA*UK*Internet Access**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 3

destination-pattern 90844.......

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 71 voip

description **CCA*UK*Local Rate NGN - 11 digit**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 3

destination-pattern 90845.......

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 62 voip

description **CCA*UK*Free Numbers - <= 10 digits**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 3

destination-pattern 90800....T

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 83 voip

description **CCA*UK*Emergency**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 3

destination-pattern 9112

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 79 voip

description **CCA*UK*local direct dial - 4/5 digits**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 3

destination-pattern 9[2-9]...T

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 61 voip

description **CCA*UK*Emergency**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 3

destination-pattern 912

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 85 voip

description **CCA*UK*Int Operator / Blind Directory**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 3

destination-pattern 91[59]5

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 58 voip

description **CCA*UK*Level1 Services**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 3

destination-pattern 915[0-4]T

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 65 voip

description **CCA*UK*Emergency**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 3

destination-pattern 9999

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 77 voip

description **CCA*UK*International Toll Free**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 3

destination-pattern 900800T

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 55 voip

description **CCA*UK*Non-Emergency Police Service**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 3

destination-pattern 9101

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 59 voip

description **CCA*UK*Personal & Radio Paging**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 3

destination-pattern 907[06]........

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 75 voip

description **CCA*UK*Free Numbers - 11 digit**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 3

destination-pattern 9080[08].......

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 52 voip

description **CCA*UK*Free Numbers - 10 digit**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 3

destination-pattern 90500......

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 53 voip

description **CCA*UK*Speaking Clock**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 3

destination-pattern 9123

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 64 voip

description **CCA*UK*Local Rate NGN - <= 10 digits**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 3

destination-pattern 90845T

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 63 voip

description **CCA*UK*Services of Social Value**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 3

destination-pattern 9116...

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 73 voip

description **CCA*UK*Special Services <10ppm**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 3

destination-pattern 9087[123].......

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 76 voip

description **CCA*UK*National Non Geo - 11 digits**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 3

destination-pattern 90870.......

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 72 voip

description **CCA*UK*Directory Enquires**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 3

destination-pattern 9118...

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 74 voip

description **CCA*UK*local direct dial - Set to 6 or 8 digits**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 3

destination-pattern 9[2-9].......

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 57 voip

description **CCA*UK*Mobile**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 3

destination-pattern 907[1-5,7-9]........

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 60 voip

description **CCA*UK*Operator**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 3

destination-pattern 9100

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 54 voip

description **CCA*UK*0871 271 1100**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 3

destination-pattern 908712711100

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

dial-peer voice 80 voip

description **CCA*UK*0871 271 1100**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 4

destination-pattern 908712711100

session protocol sipv2

session target sip-server

voice-class codec 1 

dtmf-relay rtp-nte

no vad

no dial-peer outbound status-check pots

sip-ua

keepalive target ipv4:83.245.6.81

retry invite 2

retry register 10

timers connect 100

sip-server ipv4:83.245.6.81:5060

connection-reuse

host-registrar

telephony-service

video

fxo hook-flash

max-ephones 14

max-dn 56

ip source-address 192.168.0.248 port 2000

auto assign 1 to 1 type bri

calling-number initiator

service phone videoCapability 1

service phone ehookenable 1

service dnis overlay

service dnis dir-lookup

service dss

timeouts interdigit 5

system message TeacherActive 2

url services http://10.1.20.1/voiceview/common/login.do

url authentication http://10.1.20.2/CCMCIP/authenticate.asp 

cnf-file location flash:

cnf-file perphone

user-locale U4 load CME-locale-en_GB-English-8.1.2.1.tar

network-locale U4

load 7906 SCCP11.8-5-4S

load 7911 SCCP11.8-5-4S

load 521G-524G cp524g-8-1-17

load 525G spa525g-7-4-8

load 525G2 spa525g-7-4-8

time-zone 5

date-format dd-mm-yy

keepalive 30 auxiliary 4

voicemail 555

max-conferences 8 gain -6

call-forward pattern .T

call-forward system redirecting-expanded

moh flash:/media/music-on-hold.au

multicast moh 239.10.16.16 port 2000

dn-webedit

time-webedit

transfer-system full-consult dss

transfer-pattern 9.T

transfer-pattern .T

secondary-dialtone 9

night-service day Sun 17:00 09:00

night-service day Mon 17:00 09:00

night-service day Tue 17:00 09:00

night-service day Wed 17:00 09:00

night-service day Thu 17:00 09:00

night-service day Fri 17:00 09:00

night-service day Sat 17:00 09:00

fac standard

create cnf-files version-stamp Jan 01 2002 00:00:00

ephone-template  15

url services 1 http://10.1.20.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer Confrn Acct Park

button-layout 7931 2

ephone-template  16

url services 1 http://10.1.20.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer Confrn Acct Park

ephone-template  17

url services 1 http://10.1.20.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  CBarge Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer Confrn Acct Park

ephone-template  18

url services 1 http://10.1.20.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  CBarge Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer Confrn Acct Park

button-layout 7931 2

alias exec cca_voice_mode PBX

banner login ^Cbanner login ^Cisco Configuration Assistant. Version: 3.2. Sun Apr 29 14:00:04 BST 2012^^C

line con 0

no modem enable

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

line vty 0 4

transport preferred none

transport input all

line vty 5 100

transport preferred none

transport input all

ntp master

ntp server 158.43.128.33

end

Re: UC520 not recognising * Keypress for outbound call

Looks like the phones are not sending the *. Is this happening with all of the phone models?

You can try doing a "csim start *01" just to make sure that UC is processing the "*" as a digit.

-Luis A.

New Member

Re: UC520 not recognising * Keypress for outbound call

Hello,

I've done that already and it's fine,  I've even done added a forward to the inbound calls under Translation-Rule 199 forwarding the inbound calls to my mobile using *01, *02 or *03 and it redirects out to my phone with the correct CLID.

All of the phones when on the 2nd system have this problem, when I set my phone back to the 1st system the * keypresses working without any problems.

Something that did occur to me though,  when I press **1 it initiates a 'Call-Forward' from my phone so it's deffo picking it up but not for making a call - - -  could it be that it's ignoring the *'s because the UC wants to use them for access codes...... just a thought?

490
Views
0
Helpful
6
Replies