Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

uc520 power down CUE module not always comes back cleanly

I have seen issues when recycling power to the UC520. Sometimes the CUE module does not come up cleanly.

Does anyone know a best practice when powering down a UC520 CME/CUE system?

I was thinking to do a shutdown command from the CME to CUE service module session prior to ripping the power cord out the back of the UC520.

3 REPLIES
Silver

Re: uc520 power down CUE module not always comes back cleanly

Not sure on the UC520, but for CallManager Express, you SHOULD gracefully shut down a CUE module. So I would assume the same for UC5xx. It's a server running a linux / unix type operating system. Sure it's 99% the same for UC5xx.

I take it you didn't find a document? (I couldn't find anything in the 5 minutes I looked.)

New Member

Re: uc520 power down CUE module not always comes back cleanly

Thanks for the response....

How would you execute a graceful shutdown on the CUE module?

This is all I know of:

#service-engine integrated service module 0/0 shutdown

I think there are options for restart, reload, status, session and maybe something else (i forgot). Shutdown seems to be the only applicable option, but I've heard of issues with doing this.

Silver

Re: uc520 power down CUE module not always comes back cleanly

IF that works, then that is the command. That is slightly different than CCME (no integrated keyword.)

What issues have you heard?

309
Views
4
Helpful
3
Replies
CreatePlease to create content