Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

UC540 Factory Reset Help

Hi All,

We are about to move to a new building, the building's previous occupant has left various bits of networking kit which they no longer require, some of which we are keen to make use of.

One of the bits left behind is a Cisco UC540, however, its configured for the previous occupant, and no one seems to know how to access it, use it or what any passwords may be.

Can someone give me some advice on how to factory reset a UC540?

Thanks in advance :-)

Will

Everyone's tags (3)
14 REPLIES

UC540 Factory Reset Help

Hi Will,

You will need CLI access to the UC540 for this. I'm assuming that it has a password, and that you don't know what it is. If you have the password, skip password recovery step.

First, to recover/set a new password, during boot you need to send a break within 60 seconds which will take you to Rommon.

At Rommon 1> type confreg 0x2142

At Rommon 2> type reset. Type no after each set up question.

When it boots, you'll want to erase cue (voicemail) first. Session into CUE with: service-module integrated-service-engine 0/0 session and hit enter twice. Type offline, then y when asked to confirm. Type restore factory default, and again y when asked to confirm, and press enter to reload. It can take 5-10 mins, and you will know its complete when it says system online.

Then to factory default the UC/CME, type exit to get out of CUE. At the prompt (which should still end in a #, if not, type enable to go from > to #) type show flash: Show more, and probably down at the bottom of the list you'll see something like UC540-xxxxxxx-k9-FACTORY-xxx-.cfg This is the factory config file (don't save to it!)  Make note of this filename, I will refer to it as (but make sure you include the name and .cfg).  Type copy flash: startup. Reboot, you should be running with a factory defaulted UC540.

Best,

David

Please rate helpful posts.

Community Member

UC540 Factory Reset Help

Thanks David, I will give this a try later this week when I am near the unit again

Re: UC540 Factory Reset Help

Hi Will,

Let me know how it goes or if you run into any trouble/need anything else.

Best,

David

Sent from Cisco Technical Support iPad App

Please rate helpful posts.

Community Member

UC540 Factory Reset Help

Hi David,

I have gone through the above, however, it wont allow me to reset cue, it gives me the following error:

Router#service-module integrated-service-engine 0/0 session

IP address needs to be configured on interface Integrated-Service-Engine0/0

Any ideas what may be causing this?

Cheers,

Will :-)

Re: UC540 Factory Reset Help

Hi Will,

Looks like the ip configuration isn't proper. Can you post a show run of the UC540?

You should have something in there like:

ip route 10.1.10.1 255.255.255.252 Integrated-Service-Engine0/0

and

interface Integrated-Service-Engine0/0

       ip unnumbered Loopback0

       service-module ip address 10.1.10.1 255.255.255.252

       service-module ip default-gateway 10.1.10.2

  interface Loopback0

       ip address 10.1.10.2 255.255.255.252

Best,

David

Please rate helpful posts.

Community Member

Re: UC540 Factory Reset Help

Hi David,

as requested;

Building configuration...

Current configuration : 1718 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

!

!

!

network-clock-participate wic 1

!

!

dot11 syslog

ip source-route

ip cef

!

!

!

!

no ipv6 cef

!

!

!

!

multilink bundle-name authenticated

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

voice-card 0

!

!

!

license udi pid UC540W-BRI-K9 sn FHK1

!

!

!

archive

log config

  hidekeys

!

!

!

!

!

interface FastEthernet0/0

no ip address

shutdown

duplex auto

speed auto

!

!

interface Integrated-Service-Engine0/0

no ip address

shutdown

!

!

interface FastEthernet0/1/0

!

!

interface FastEthernet0/1/1

!

!

interface FastEthernet0/1/2

!

!

interface FastEthernet0/1/3

!

!

interface FastEthernet0/1/4

!

!

interface FastEthernet0/1/5

!

!

interface FastEthernet0/1/6

!

!

interface FastEthernet0/1/7

!

!

interface FastEthernet0/1/8

!

!

interface BRI0/1/0

no ip address

!

!

interface BRI0/1/1

no ip address

!

!

interface Dot11Radio0/5/0

no ip address

shutdown

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root

!

!

interface Vlan1

no ip address

!

!

ip forward-protocol nd

!

no ip http server

no ip http secure-server

!

!

!

!

!

!

control-plane

!

!

!

!

voice-port 0/0/0

!

voice-port 0/0/1

!

voice-port 0/0/2

!

voice-port 0/0/3

!

voice-port 0/1/0

!

voice-port 0/1/1

!

voice-port 0/4/0

auto-cut-through

signal immediate

input gain auto-control

description Music On Hold Port

!

!

!

!

!

!

line con 0

no modem enable

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

line vty 0 4

login

!

end

I am a total newby when it comes to this side of things.

thanks for your help so far :-)

Will

Re: UC540 Factory Reset Help

Hi Will,

Did you try the commands I gave you in the previous post? You need to give the uc540 and the cue ip addresses, then you can connect via session. Looks like the uc540 itself needs an ip from your config.

At this point, you just used rommon to get in? It may be easier to skip to the last part of the instructions (last paragraph, first post) to booting off the factory config, which will have this all preconfigured, than trying to do it from scratch, then coming back around to defaulting the cue.

Once you get it running off the factory config you can use CCA as well.

Best,

David

Sent from Cisco Technical Support iPad App

Community Member

UC540 Factory Reset Help

Hi I have seriuios problems trying to reset my UC540 to factiry defaults,

I followed the above instructions without look (maybe because my inexperience with the iOS) some of the commands worked and some others not, now I have only access to the UC540 via console, because its not giving DHCP nor any kind of configurations options, my main problems is that I followed the instruccions with this result.

Turned on the UC540 and send the breaks ....ok

at rommon1  the confreg 0x2142 ...................ok

at rommon2  the reset............... ...................ok

Shows the system bootstrap, decompress the image ### OK, show the ios version 15.1,

At system config dialog .....no........................ok

shows the interfaces changing to up, if I press the return key shows the prompt Router>

And the command restore factory defaults says invalid input detedted, I run the enable command and the same history

I am sure I am missing something important , but I have no clue of what i am doing wrong

Community Member

Hi everyone,Firstly I

Hi everyone,

Firstly I appreciate this is an old threat.

I tried going through the exact procedure for factory reset on my UC540W-BRI-K9, however after the ROMMON 'reset' I am now getting the following output whenever I try loading it;

"b▒▒$礤▒▒▒▒懤▒▒▒&▒$@$#  ▒▒▒F▒▒▒$▒䅇▒▒

 

I have tried changing baud rates, using different terminals, changing parity etc etc.  No joy. 

 

Is the box bricked?

Any assistance would be highly appreciated.

Thanks.

 

Mo

"b▒▒$礤▒▒▒▒懤▒▒▒&▒$@$#  ▒▒▒F▒▒▒$▒䅇▒▒
"b▒▒$礤 ▒▒▒▒懤▒▒▒&▒$@$#  ▒▒▒F▒▒▒$▒䅇▒▒秥▒▒▒LJ▒▒▒▒b▒▒▒ń▒▒▒Ĥ▒ť▒▒▒▒D▒GC▒ ▒▒▒Ť▒▒▒▒▒▒Ĥ▒▒▒▒▒▒䅆▒ħfb"▒▒džaBc▒▒▒▒▒C▒▒▒▒愤▒ĄĄ▒ńLJ▒Ć▒▒▒▒Ň▒ĥ▒C▒▒▒▒愤 ▒ĄĄ▒ńLJ▒Ć▒▒▒▒Ň▒ĥ▒CCC▒▒▒▒dž▒▒凅▒▒▒▒▒▒d▒熧▒▒▒䄥礄兄" - See more at: https://supportforums.cisco.com/discussion/12129116/uc540-issues-after-factory-password-reset#sthash.ETshTUET.dpuf
"b▒▒$礤 ▒▒▒▒懤▒▒▒&▒$@$#  ▒▒▒F▒▒▒$▒䅇▒▒秥▒▒▒LJ▒▒▒▒b▒▒▒ń▒▒▒Ĥ▒ť▒▒▒▒D▒GC▒ ▒▒▒Ť▒▒▒▒▒▒Ĥ▒▒▒▒▒▒䅆▒ħfb"▒▒džaBc▒▒▒▒▒C▒▒▒▒愤▒ĄĄ▒ńLJ▒Ć▒▒▒▒Ň▒ĥ▒C▒▒▒▒愤 ▒ĄĄ▒ńLJ▒Ć▒▒▒▒Ň▒ĥ▒CCC▒▒▒▒dž▒▒凅▒▒▒▒▒▒d▒熧▒▒▒䄥礄兄" - See more at: https://supportforums.cisco.com/discussion/12129116/uc540-issues-after-factory-password-reset#sthash.ETshTUET.dpuf
Community Member

hi WillI have a question. If

hi Will

I have a question. If we reset the password this way is it going to restore UC 540 to its factory default settings? Coz i have lost the password the enable mode. So i want to reset only the level 15 password without effecting its configuration. Please advice me with the correct advice.

Thank you 

Community Member

Dear Mr. David,

Dear Mr. David,

 I try to reset UC540 by following your comment in rommon 2.Once i press enter after type reset the device is restarted and getting these messages only in cli.

▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒

I am not able to do anything now.Please advice me how to get back the systems as default. 

Many thanks 

Community Member

Hi there David, I followed

Hi there David, I followed this to reset my UC540 and it worked great. thanks for the post.

Unfortunately now i have lost 16 user licenses now. any idea how to get them back?

Before: (sh ver output:)


Cisco UC540W-FXO-K9 (MPC8358) processor (revision 0x100) with 235520K/26624K bytes of memory.
Processor board ID FHK1426789E
MPC8358 CPU Rev: Part Number 0x804A, Revision ID 0x20
30 User Licenses
10 FastEthernet interfaces
2 terminal lines
1 Virtual Private Network (VPN) Module
4 Voice FXO interfaces
4 Voice FXS interfaces
1 Voice MoH interface
1 802.11 Radio
1 cisco service engine(s)
128K bytes of non-volatile configuration memory.
254464K bytes of ATA CompactFlash (Read/Write)


License Info:

License UDI:

-------------------------------------------------
Device# PID SN
-------------------------------------------------
*0 UC540W-FXO-K9 FHK1426789E

After:

Cisco UC540W-FXO-K9 (MPC8358) processor (revision 0x100) with 249856K/12288K bytes of memory.
Processor board ID FHK1426789E
MPC8358 CPU Rev: Part Number 0x804A, Revision ID 0x20
14 User Licenses
10 FastEthernet interfaces
2 terminal lines
1 Virtual Private Network (VPN) Module
4 Voice FXO interfaces
4 Voice FXS interfaces
1 Voice MoH interface
1 802.11 Radio
1 cisco service engine(s)
128K bytes of non-volatile configuration memory.
254464K bytes of ATA CompactFlash (Read/Write)


License Info:

License UDI:

-------------------------------------------------
Device# PID SN
-------------------------------------------------
*0 UC540W-FXO-K9 FHK1426789E

Community Member

Re: Hi there David, I followed

I’m Having the same problem 

Cisco Employee

Re: Hi there David, I followed

Post a new thread please. It will be easier to help.

 

 

Nipun Singh Raghav
"We cannot solve our problems with the same thinking we used when we created them"
9928
Views
20
Helpful
14
Replies
CreatePlease to create content