Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

UC540 Stops incoming calls - "There is a Fault"

Hi,

So I have a strange situation that I could use a hand with. We have a UC540 currently acting as a router/switch, firewall, wifi access point and phone system for a client.

They have a sip line, that hosts their main number 02890664xxx. They also have a ISDN 2 line with a number of 02890682xxx, this is unused as all incoming and outgoing calls go through the SIP.

Sporacticly the UC540 will stop accepting incoming calls and incoming callers will hear "There is a Fault" repeated.
Internal calls between ext numbers are fine. I have checked the UC540 in CCA and it says the sip line is still up and online, likewise the internet operates fine as well.

The strange part is that the problem fixes itself after 30-40mins, reloading the entire UC540 doesn't work only waiting (something timeing out?)

I have had the internet and sip provder (same company), check the line when the problem is happening and randomly throughout a day. They see no issues at their side and say teh line looks fine. For reference the SIP provider present the entire number e.g.
02890664xxx so that's how I setup the dial peers.

Attached is the running-config of the UC

If useful I also have logs from a DEBUG CCSIP ALL from when the problem was happening.

And a DEBUG CCSIP ALL when the system was fine, along side a DEBUG Voip DialPeers All

Thanks for help you can give,

Curtis.



164
Views
0
Helpful
0
Replies