Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

UC560 Fax rate question.

I have set up fax to email on my UC560, though recently switched vendors for our telephony service.  I thought it was going to be a straigh pri-pri switch, but it was not.  I'm being asked to set my system to receive at 9600bps.  Is there a way to do that in the UC500 series?

I had previously set up my uc560 to do fax to email, sample config here with one of the did dial peers:

!

fax receive called-subscriber $d$

fax interface-type fax-mail

mta send server 10.1.10.1 port 25

mta send with-subject both

mta send mail-from hostname 10.1.10.2

mta send mail-from username $s$

mta receive aliases 10.1.10.2

mta receive maximum-recipients 7

!

application

service cca_fax_detection flash:/applications/faxmail/app_fax_detect.2.1.2.2.tcl

  param fax-dtmf 2

  param mode listen-first

  param voice-dtmf 1

  param prompt flash:/applications/faxmail/en_listen_first.au

!

service cca_offramp flash:/applications/faxmail/app_faxmail_offramp.2.0.1.1.tcl

!

service cca_onramp flash:/applications/faxmail/app_faxmail_onramp.2.0.1.3.tcl

!

!

!

dial-peer voice 3016 pots

description 5017_T37

translation-profile incoming 5017_T37_Called_21

service cca_onramp

incoming called-number 5017

direct-inward-dial

port 0/3/0:23

!

!

voice translation-profile 5017_T37_Called_21

translate called 21

!

!

voice translation-rule 21

rule 1 /5017/ /208/

!

Everyone's tags (4)
5 REPLIES
Hall of Fame Super Gold

UC560 Fax rate question.

I don't think one can set speed for receiving in T.37 mode. Can you please post "show controllers T1".

New Member

UC560 Fax rate question.

Paolo:

T1 0/3/0 is up.

  Applique type is Channelized T1

  Cablelength is long gain36 0db

  No alarms detected.

  alarm-trigger is not set

  Soaking time: 3, Clearance time: 10

  AIS State:Clear  LOS State:Clear  LOF State:Clear

  Version info Firmware: 20100222, FPGA: 13, spm_count = 0

  Framing is ESF, Line Code is B8ZS, Clock Source is Line.

  CRC Threshold is 320. Reported from firmware  is 320.

  Data in current interval (490 seconds elapsed):

     0 Line Code Violations, 0 Path Code Violations

     0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

     0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

  Total Data (last 24 hours)

     136 Line Code Violations, 3 Path Code Violations,

     5 Slip Secs, 0 Fr Loss Secs, 1 Line Err Secs, 1 Degraded Mins,

     6 Errored Secs, 1 Bursty Err Secs, 0 Severely Err Secs, 12797 Unavail Secs

Hall of Fame Super Gold

UC560 Fax rate question.

So it seem network-clock is set right... You should be able to receive fine.

New Member

UC560 Fax rate question.

Faxes to the DID's that have the service cca_onramp don't work.  The UC picks up the call, and sends negotiation tones, but we can't receive.

Hall of Fame Super Gold

UC560 Fax rate question.

Can you take some debugs. I think these are of the form debug mta, but do not have reference here. It is actually quite difficult to find fax debugs commands, but you can start checking if it is an email problem.

614
Views
0
Helpful
5
Replies