Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

UC560 outbound caller ID won't show 10 digits

I have a UC560 system with 4 digit extensions. The outbound caller ID over our T1 PRI is only showing 4 digits. I checked with TelePacific (our provider) and they confirmed they are only receiving 4. They have also confirmed they will accept any numbers I send. I have gone into the outgoing dial plan and made sure that the default Caller ID is the full 10 digit number. I have also tried adding explicit caller ID overrides in the lower half of the screen. I have even tried to make the default caller ID a 4 digit number like 5900 which is the main line, but still every call transmits its 4 digit extension. I added a Caller ID per call block code on the outbound page and when I use that code while placing an outside call the caller ID is blocked so definitely the calls are being handled in some form. I have changed the PSTN number on one extension to be the full 10 digits and still it only sends 4 on the outbound,

 

Any help would be greatly appreciated.

 

Thanks.

  • IP Telephony
Everyone's tags (1)
2 REPLIES
Cisco Employee

pls post , deb isdn q931and

pls post , deb isdn q931

and sh run 

I experienced the same

I experienced the same trouble on a call manager this morning. 

Call manager 9.1

MGCP gateway with a PRI

 

The fix was:

-> Go the gateway

-> click on the PRI

-> Scroll down to Call routing information - Outbound calls

-> With in the "Caller ID DN" parameter, enter example (222333XXXX), X being the wildcard for your ext's.

-> click save and apply

 

 

45
Views
0
Helpful
2
Replies
This widget could not be displayed.