Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

UCCX 9.x Historical schedule report not working

Hi,

I have a customer with UCCX 9.x .The customer could execute manual reports but the scheduler reports doesnt work.

I follow the UCCX troubleshooting guide :

1.Stop and start scheduler service.

2. Connectivity is fine.

I dont receivce any error from CRS client.

I have download the CiscoSch log from CRS Historical report and i found  issue with license :

Historical Reporting Licenses Available(=0); Report cannot be generated.   

10    ERROR        Feb 19 2014|12:01:04    AuthenticateScheduleUser: failed for the user@clusterName xxxx@default   

11    ERROR        Feb 19 2014|12:01:04    Scheduler ICD_Agent_Detail_Chart_en_US failed, during authentication of user xxxx@default.

But I have sufficient license which I have already deployed in the UCCX.

I got information from the supportforum its looks like system might be hitting the BUG as the username has @ in it

=======================================================================================================================

CSCsx75453    User authentication fails on Scheduler, if ' @' present on userid

Try using a ID which has no @ character

But the ID which I am using do not contain the @ symbol.

Attached the CiscoSch and CiscoSchPrintExport.

Thanks in advance

Nithin Louis.

2 REPLIES
New Member

UCCX 9.x Historical schedule report not working

Hi Guys,

Your comments are really appreicated.

Regards

Nithin Louis.

New Member

Hi , I have opened TAC for

Hi ,

 

I have opened TAC for the same.After troubleshooting TAC advised mostly it could be DNS issue .

But after resolving the DNS ....the issue was still there.

 

 

TAC recommended to us to use the CUIC for reporting,

The TAC also requested that we upgrade to the latest UCCX 9.x train that we are on and that is 9.0(2) SU2.

 

Thanks & Regards

Nithin Louis

 

288
Views
0
Helpful
2
Replies
CreatePlease to create content