Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

UCCX Calling Issue - Agent is Ready state but call is not hitting in CAD

Hi Ameya,

 

I have installed and configured Call Manger (Ver 8.6.2.22900-9 ) and UCCX (8.5.1.11002-22).

 

Both servers have integrated successfully but as soon as I call to trigger 500, agent is going to  ‘Not Ready’ state. We can’t reach to agent even though agent is in ‘Ready’ State and in proper CSQ.

Please can someone help me urgently. Fild the attached Script for your reference.

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Super Bronze

HiIf the agent is made not

Hi

If the agent is made not ready it's probably that UCCX cannot route to the agent. Verify that the CTI Ports in the Call Control Group have a CSS that can reach the agent DN's partition.

... make the change through the UCCX admin interface, not CUCM.

Regards

Aaron

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
2 REPLIES
Super Bronze

HiIf the agent is made not

Hi

If the agent is made not ready it's probably that UCCX cannot route to the agent. Verify that the CTI Ports in the Call Control Group have a CSS that can reach the agent DN's partition.

... make the change through the UCCX admin interface, not CUCM.

Regards

Aaron

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
New Member

Thank very much Aaron. I have

Thank very much Aaron. I have make same CSS as my phone devices to CTI port and restarted the UCCX Server. Now I can reach to agents and working fine.

 

Thanks again for your help.

 

Regards,

Chandrakant Vijay Kalshetty

312
Views
0
Helpful
2
Replies
CreatePlease to create content