Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
You may experience some slow load times, errors, and slight inconsistencies. We ask for your patience as we finalize the launch. Thank you.

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

UCCX - Getting error while configuring resources

Hi All,

Im getting the error message "Error occurred while reading the Resource." on the user configuration page when ever i press the "configure resource" button on the same page. Please help.

Thanks,

Murali

  • IP Telephony
4 REPLIES
New Member

I Have the same Problem

I Have the same Problem too
UCCX 10.0

CUCM 10.0.1
all users appear on uccx Page and all users ( assign IPCC extensions )
all other is done
but the error Appear
can any one Help ???

Cisco Employee

Hi,Check this if the

Hi,

Check this if the workaround helps

https://tools.cisco.com/bugsearch/bug/CSCul59962

HTH

(Rate the helpful posts)

Regards, Tirtha
New Member

Check the Primary server is

Check the Primary server is running as Master. If yes, restart the UCCX engine service in after hours. 

New Member

I am aware that this is late

I am aware that this is late and this issue is already resolved however I would like to share one more reason this issue might occur or one more troubleshoot we can perform if it is not related to any bug.

I faced the same issue ""Error occurred while reading the Resource".

I faced this issue for every new agent added. Also I was not able to see these agents in resources tab.

for testing purpose I tried to check if i can make changes via configure resource for existing agents.

when i tried to change skill group and save it I received below error

Backup operation, which was started at Tue Jan 1719:58:11 IST 2017: Please try again after 'backup' is completed.

I immediately checked last backup status which was failed.

I re-initiated the backup and once this backup was completed I was able to see agents in resources and I was able to configure resource.

Hope it might help someone !

868
Views
0
Helpful
4
Replies