Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Bronze

UCCX. Route Point unknown

       HI ,

Have UCCX 8.51(SU3) and CM 8.6.2(SU2). I have a working system with a small contact centre running.

I have tried to add a new application/script/trigger as we have a new requirement , eveyrthing sets up correctly but the CTI Route Point/Trigger fails to register.

I have 5 other route points registered correctly and i am using the same config.I have tried deleting , re assigning and assigning back to the jtapi user but it refuses to register.

Anyone seen anything like this?? on my versions. I'm sure a reboot of the UCCX servers will fix it but wanted to check in to see if anyone had a workaround.Can't see anything on the bug search either that might be related.

Cheers

Mark

4 REPLIES

UCCX. Route Point unknown

Ideally this would require a look at the detailed cti manager sdi / sdl traces.

Has the CTI manager service been restarted on the callmanager nodes?

Manish

UCCX. Route Point unknown

Hi Mark.

Try a jtapi resync in the CCX and see if it makes any difference.

As Manish mentioned try to dig in CTI Manager log on the CUCM in useful

HTH

Regards

Carlo

Please rate all helpful posts

"The more you help the more you learn"

Please rate all helpful posts "The more you help the more you learn"

UCCX. Route Point unknown

Hi batts,

What is the status of UCCX service engine i.e. partial or In service?

And as the CTI Route Point is unknown that means communication has not happened properly between CUCM & UCCX.

I would suggest you to go for jtapi resync and restart the UCCX service engine service.

And if still it doesn't work then restart the CTI manager services on all the call manager nodes.

Regards,

Nishant Savalia

Regards, Nishant Savalia
Bronze

UCCX. Route Point unknown

Thought i would just add that i have fixed my problem.The issue seems to be the way i create the application and trigger.

If i go to application , create application and then create the trigger from the same page itdoesn't work , i.e route point is unknown.

However if i create the application , come out of that page and then go into the triggers menu and create there it registers.

Bizarre i know but i can repeat it all the time . I double checked and i'm running 8.5.1SU4 on UCCX.

Just in case someone else sees a similiar issue.

273
Views
5
Helpful
4
Replies
CreatePlease to create content