Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

UCM - 8.5.1 Issue

Hi All - We have installed CUCM 8.5.1 cluster with PUB and one SUB, Checked the DB Replication from publisher (GUI) observed the below results.

PUB - Good

SUB - Initiliazing

Replication Count same for both

Checked the same from SUB (GUI), observed Good for both Pub and Sub and Replication Count as Same for both node.

Checked the same in CLI of both PUB and SUB, observed Good for both node.

Checked the same in RTMT  observed Good for both node.

Not Sure why in Pub (GUI) it shows Initilizating for Sub and i tried to restart both node no go.

Failove Issue:

We have six Phones, out of which 3 Phones is getting registered in PUB and 3 Phones are in Sub, but in Device pool i have mapped CUCM Group where Sub is first and Pub is Second.

And i have enabled Auto-Reg for CUCM Group which is added in Device pool and enabled the Extn Range in both servers.

Not sure why 3 phones are getting registered in Pub, I tried deleting Trust List also done Factory Reset still those 3 phones are getting register in Pub but Sub has first priority.

When i stop call Manager services in Pub, phones which is pub are not jumping to Sub and the same has been observed in Sub, Phones which is in Sub are not jumping to Pub when i stop call manager services of Sub.

Can you please suggest some any T,shoot to fix this issue.

SIVANESAN R       

SIVANESAN R
3 REPLIES
VIP Purple

UCM - 8.5.1 Issue

Hi Siva,

Can u share the utils dbreplication runtime state from both servers?

regds,

aman

UCM - 8.5.1 Issue

Go to unified reporting and check the Unified CM DB status>replication server list (cdr list serv), this should show you which logical connections are know in your cluster.

Also chech the CUCM host in Unified reporting, and make sure the PUB can resolve the SUB's DNS., also check rhosts and cucm hosts.  

I am thinking that your sub is not available, that is why your phones are registering on your PUB. 

check this ocument, its really good for troubleshooting replication issues:

https://supportforums.cisco.com/docs/DOC-13672https://supportforums.cisco.com/docs/DOC-13672


=============================
Please remember to rate useful posts, by clicking on the stars below.

=============================

Please remember to rate useful posts, by clicking on the stars below.

UCM - 8.5.1 Issue

Hi Aman and Mike - Thanks for you guidance, Now issue got resolved automatically, Not sure why Pub Reporting Page itslef shows Sub as Initiliazing.

But i have failover issue for phones but CTI Route Points and CT Ports are working fine.

CTI R.P and CTI Ports and Phones are using same CUCM Group where as SUB as First and Pub as Second Priority.

But when i stop call manager services on SUB, CTI R.P and CTI Ports are getting register with secondary node (PUB), when phones are not registering in PUB status as UNKNOWN.

Tried deleting Trustlist and Factory Reset still no go.

Phones are register through Auto-Registration Process.

SIVANESAN R

SIVANESAN R
202
Views
0
Helpful
3
Replies