Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
paa
Community Member

UCM 8 and pri-group service mgcp problem

Hi! I have a strange problem with my UCM 8 and 2801 with E1

Router IOS: c2801-advipservicesk9-mz.124-24.T.bin

I configure MGCP on my router:

!
controller E1 0/2/0
pri-group timeslots 1-16 service mgcp
!

interface Serial0/2/0:15
isdn bind-l3 ccm-manager
!

ccm-manager mgcp
no ccm-manager fax protocol cisco
ccm-manager music-on-hold
ccm-manager config server 192.168.1.251
ccm-manager config
!
mgcp
!

I register gateway in UCM. In "show ccm":

MGCP Domain Name: RTR-C2801
Priority        Status                   Host
============================================================
Primary         Registered               ucm (192.168.1.251)

And aloso E1 port status "Registered" in

But every time that UCM reset my MGCP router (after adding new route pattern), router lost configs for controller e1!

In show run I see only:

!
controller E1 0/2/0
pri-group timeslots 1-16 -------- without any MGCP!!!

!

interface Serial0/2/0:15
-------------------------------------------- without "isdn bind-l3 ccm-manager"!!!

How to fix this problem?

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: UCM 8 and pri-group service mgcp problem

You are using a fractional E1, which is not supported with MGCP.  You can get by if you set the service parameter to busy out the channels above 16 and disable MGCP config server (no ccm config), but it isn't TAC and development supported if you run into issues.

http://www.ciscotaccc.com/kaidara-advisor/voice/showcase?case=K14305072

3 REPLIES
Super Bronze

Re: UCM 8 and pri-group service mgcp problem

Hi

I would run a 'debug ccm-manager config all' (I think, the last word may be events or something similar). THis should show each command as the router tries to apply it after downloading, and hopefully you'll see what commands are causing it to error out.

Regards

Aaron


Please rate helpful posts...

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
Cisco Employee

Re: UCM 8 and pri-group service mgcp problem

You are using a fractional E1, which is not supported with MGCP.  You can get by if you set the service parameter to busy out the channels above 16 and disable MGCP config server (no ccm config), but it isn't TAC and development supported if you run into issues.

http://www.ciscotaccc.com/kaidara-advisor/voice/showcase?case=K14305072

paa
Community Member

Re: UCM 8 and pri-group service mgcp problem

Great thanks for you help, Steven Holl!

356
Views
0
Helpful
3
Replies
CreatePlease to create content