Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

UCM7 and CTI RP's

Hello netpro's

Strange problem here, I have just upgraded CM 4.1.3 to 7.0.1 and the only problem I have is to do with a CTI RP.

The old CM 4.1 system had a CTI RP that had a directory number associated to it, this directory number had a CFA to a hunt pilot number - this solution worked with no problem.

Now in the UCM 7.x system it doesn't work, (my other CTI RP's are all working ARC etc..) when I try and dial the CTI DN I get the automated message "Your call can not be completed"

I have tried removing the CTI RP, chanding DN's etc... and I still get the same problem!!!

Anyone any ideas?

Thanks in advance.

Rod

1 REPLY
VIP Super Bronze

Re: UCM7 and CTI RP's

You need to create a CTI Port and assign the DN to that. It will work as you expect then.

Please remember to rate helpful responses and identify helpful or
90
Views
0
Helpful
1
Replies