Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

unable to connect cli voicemail, #4 directory voicemail number?..

Hello Guys,

     I have the next scenario, we have a 3925 router working has a CME, on this appliance we also have a voicemail (SM), now, we have next 2      doubt/toruble,the first one is, why we can not connect to the cli of the voicemail?....voicemail has configurated 172.24.8.10, but when we use the      command:CME#service−module service−engine x/x session cme tries to connect unsucessfully to the ip address 172.24.8.6  (172.24.8.6 is the cme      ip address!) when the ip address of the voicemail in fact is 172.24.8.10. Error tell us "trying to connect to 172.24.8.6 , port-number" 

     why CME tries to connect to himself instead of ip voicemail address?...

     This is the part of the configuration:

.

.

interface GigabitEthernet0/0

ip address 172.24.8.6 255.255.255.0

duplex auto

speed auto

no mop enabled

!

interface SM1/0

ip unnumbered GigabitEthernet0/0

service-module ip address 172.24.8.10 255.255.255.0

!Application: CUE Running on SM

service-module ip default-gateway 172.24.8.1

no cdp enable

!

.

.

.

The second question is, is posible that this voicemail can has the "#4"  as an directory number?...

Everyone's tags (3)
6 REPLIES

unable to connect cli voicemail, #4 directory voicemail number?.

If not already added, add the below static route:

ip route 172.24.8.10 255.255.255.255 SM1/0

-Terry

New Member

unable to connect cli voicemail, #4 directory voicemail number?.

Hi Terry,

     The command is on CME, thats very strange..

Cisco Employee

unable to connect cli voicemail, #4 directory voicemail number?.

Could you please pos the config and show ip int brief from the CME?


Br,
Nadeem 

Please rate all useful post.

Br, Nadeem Please rate all useful post.
New Member

Re: unable to connect cli voicemail, #4 directory voicemail numb

voice iec syslog

voice register global

mode cme

source-address 172.24.8.6 port 5060

max-dn 600

max-pool 265

load 3905 CP3905.9-2-2-0

authenticate register

olsontimezone Mx version 1

timezone 9

date-format D/M/Y

mwi stutter

mwi reg-e164

voicemail 4430

file text

create profile sync 3253061835069937

ntp-server 172.24.8.6 mode directedbroadcast

.

.

.

.

.

interface Loopback20

description = VoIP =

ip address 10.10.10.1 255.255.255.255

!

interface Embedded-Service-Engine0/0

no ip address

shutdown

no cdp enable

!

interface GigabitEthernet0/0

ip address 172.24.8.6 255.255.255.0

duplex auto

speed auto

no mop enabled

!

interface GigabitEthernet0/1

ip address 192.168.10.254 255.255.255.0

duplex auto

speed auto

no cdp enable

!

interface GigabitEthernet0/2

no ip address

shutdown

duplex auto

speed auto

no cdp enable

!

interface SM1/0

ip unnumbered GigabitEthernet0/0

service-module ip address 172.24.8.10 255.255.255.0

!Application: CUE Running on SM

service-module ip default-gateway 172.24.8.1

no cdp enable

!.

interface SM1/1

description Internal switch interface connected to Service Module

no ip address

shutdown

no cdp enable

!

interface Vlan1

no ip address

shutdown

!

.

.

.

!

ip route 0.0.0.0 0.0.0.0 172.24.8.1

ip route 172.24.8.10 255.255.255.255 SM1/0

!

.

.

!

telephony-service

sdspfarm units 5

sdspfarm transcode sessions 5

sdspfarm tag 1 xcoder

max-ephones 250

max-dn 250

ip source-address 172.24.8.6 port 2000

max-redirect 5

system message Johnson Electric

url services http://172.24.8.10/voiceview/common/login.do

url authentication http://172.24.8.6/CCMCIP/authenticate.asp

cnf-file location flash:

cnf-file perphone

load 7942 SCCP42.9-2-1S

load 7965 SCCP45.9-3-1SR1-1S

time-zone 9

date-format dd-mm-yy

keepalive 90

voicemail 4430

max-conferences 8 gain -6

moh "music-on-hold.au"

multicast moh 224.1.1.1 port 2000

web admin system name Admin password J0hn50n*

dn-webedit

time-webedit

transfer-system full-consult

transfer-pattern ....

secondary-dialtone 9

create cnf-files version-stamp Jan 01 2002 00:00:00

!

.

.

.

dial-peer voice 5890 voip

description ++CUE++

destination-pattern 443.

session protocol sipv2

session target ipv4:172.24.8.10

dtmf-relay sip-notify

codec g711ulaw

no vad

!

This is part of the config

Cisco Employee

Re: unable to connect cli voicemail, #4 directory voicemail numb

can you please check the status of this service module with command

show ip int brief

Service-Engine2/0          142.1.66.154    YES TFTP   up                    up

send me the output of

service-module service-Engine 1/0 status

and also try run this command on cme on privillege mode and check

service-module service-Engine 2/0 reset


Br,
Nadeem 

Please rate all useful post.

Br, Nadeem Please rate all useful post.

Re: unable to connect cli voicemail, #4 directory voicemail numb

Change default gateway under int SM to:
interface SM1/0
service-module ip default-gateway 172.24.8.6

Right now you have .1

-Terry

Sent from Cisco Technical Support iPhone App

255
Views
0
Helpful
6
Replies