Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Unable to establish calls to PSTN from remote site users

I am implementing a CUCM BE6000 ver 9.1.2 solution at a client with one central site and 3 remote site networks.


The PSTN access is provided by a SIP trunk connection on central site router.


After configure and assign proper Partitions and CSS to all Directory numbers, and configure central and remote voice enabled routers, we can establish calls among all sites with NO problem, but only Central site users are able to send/receive PSTN calls.


From remote sites we can not establish calls to PSTN numbers.


When we try to transfer calls from PSTN (calls received at central site) to any Ip Phone on remote site the calls drop once the remote user take them.

When we run "debug ccsip" tests we verify that calls (from remote sites)  to PSTN drops once outside user picks up the call and we got the following message ( among many others):

 

CSeq: 103 BYE

Reason: Q.850;cause=47

...as we check this message  we got:

 

"CC_CAUSE_NO_RESOURCE, Indicates a “resource unavailable” event.

Internal resource allocation failure:

 

Typical scenarios include:
• Out of memory
• Internal access to the TCPsocket is unavailable"

 

 

Do I have a routing problem ( from remote sites to ISP SIP server), or I have missing something on proper codec configuration??

I am attaching a file with  outbound and inbound call.

 

I really appreciate your help !!!

Enrique

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

I'd check if you are not

I'd check if you are not missing an MTP resource, make sure you have one available and enable the 'MTP required' checkbox on your trunks.

 

HTH.

Chris.

4 REPLIES
Cisco Employee

I'd check if you are not

I'd check if you are not missing an MTP resource, make sure you have one available and enable the 'MTP required' checkbox on your trunks.

 

HTH.

Chris.

New Member

Hi Chris, I had troubles  to

Hi Chris, I had troubles  to reply your post, before and by mistake I rated with "2" you very useful comment, I am trying to figure out HOW change this bad rate, I apologize for any inconvenient.


Following your recommendations I added MTP on central site router ( connected to PSTN).

 

sccp ccm group 1
 associate ccm 1 priority 1
 associate ccm 2 priority 2
 associate profile 3 register MTPCUBE
 associate profile 1 register XCONF-Central
 associate profile 2 register XCODE-Central
!
!
dspfarm profile 3 mtp
 description VAPR MTP HW CCM
 codec g711ulaw
 maximum sessions software 35
 associate application SCCP
!

But i have the same bad behavior when trying to call to PSTN from remote site users ( and receive calls from PSTN too)
I verify on CUCM and MTP option is selected on trunk.
DO you have any addtional ideas ??


I don't know what happened with this Forum Tool

Best Regards
Enrique

 

New Member

Enrique:1- What codec are you

0

New Member

Enrique:1- What codec are you

Enrique:

1- What codec are you using for central office and branch offices?

2- Can you issue a debug voice ccapi inout.

3- What codecs do you have under your dspfarm profile for transcoding?

46
Views
0
Helpful
4
Replies
CreatePlease to create content