Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unable to find services

I have set up some services (from an Informacast Server for paging) and sometimes have difficulty getting to them. I can hit the services key and see my options but when I select one it just goes to "requesting" and eventually times out. Sometimes the service works as it should, but sometimes not. So I think I have my service set up correctly. I'm using the IP address of the InformaCast server and not the name. Any idea why the services would sometimes work and sometimes not?

2 REPLIES
Green

Re: Unable to find services

Which phone model and load?

Are they in remote location?

Do you QoS enable for IP Phones HTTP traffic ?

Sniffer trace when failing is what we need to get to find out what is happening, sniffer with IIS logs to see if request are making the HTTP server.

New Member

Re: Unable to find services

I have tried both 7941(SCCP41.8-2-2SR4S) and 7970 (SCCP70.8-2-2SR4S). The InformaCast Server (the service) is sitting off of our core 4510 and I have tried the phone(s) off of both the core and our other IDF 3560 switch. Phones have been working fine but just can't get this service to work consistently. Not sure on the Qos enable... have not done anything in that regard.

106
Views
0
Helpful
2
Replies
CreatePlease to create content