Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Unable to make outbound calls using FXO on CME

I am running CME and currently have only one IP phone trying to make outbound calls using the FXO port.  After dialing from the IP phone, I receive a fast busy.  The extension of the IP phone is 1000. I will include my current CME config, can anyone help?  Thanks.

voice-port 0/1/1
supervisory disconnect dualtone pre-connect
pre-dial-delay 0
no battery-reversal
signal groundStart
no vad
timeouts call-disconnect 2
timeouts wait-release 2
timing hookflash-out 250
connection plar 1000
!

dial-peer voice 1003 pots
description <<Local 10 Digit Calls>>
huntstop
preference 1
destination-pattern 9T
port 0/1/1
forward-digits 10
!

telephony-service
max-ephones 10
max-dn 10
ip source-address * port 2000
auto assign 1 to 10
timeouts interdigit 3
timeouts ringing 360
max-conferences 8 gain -6
call-forward pattern .T
transfer-system full-consult
transfer-pattern .T
create cnf-files version-stamp Jan 01 2002 00:00:00

!

ephone-dn  1  dual-line
number 1000
!

ephone  1
no multicast-moh
mac-address 000E.833C.AFD8
keepalive 30 auxiliary 0
type 7960
button  1:1
!

1 REPLY
Cisco Employee

Re: Unable to make outbound calls using FXO on CME

Hi Ninja,

I think you want to remove a few command initially from the FXO port

to see if outbound call works any better. Specifically, get rid of:

supervisory disconnect dualtone pre-connect
pre-dial-delay 0
no battery-reversal

Also ensure that the telco or whatever is on the other side of the cable is

infact set for ground start signaling as well. If not, you should change

signal groundStart to signal loopstart. After making any changes under the

fxo port, issue shut/no shut for the change to take affect.

Capture debug voip ccapi inout | deb vpm sig along with sh voice port

and show voice call to further investigate this.

DK

446
Views
0
Helpful
1
Replies
CreatePlease to create content