Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unable to rebuilt unity 7 server

Hello,

Hopefully someone has had this issue and can help me.  I am trying to rebuilt my unity server that runs on a windows 2003 server platform and has unity 7 installed.  It all started two weeks ago where my backup failover unity server was rebooted and never came up.  I had a mirror raid but it seems the other 72gi. hardrive got corrupted also, the funny part all the lights where green on both hardrives and logical drive seemed ok, yet Cisco Engineer sent me one new hardrive.  However, when I tried to boot up from any good cd from the cd player or usb it would not workded so they replaced the system board. Then I was able to boot up from the HP smart CD. Oh before I forget I got a Cisco MCS 7800 server.  Anyways I did a diagnostic on the whole server just to make sure the hardrives, raid controller, and everything else was working and everything seemed to pass the test.  So then I used the HP smart cd to create my mirror then I pointed to the Windows 2003 server standard cd to boot up, it copied all of the windows setup files it ejected the cd and automatically rebooted at this point the windows 2003 setup files should boot up but did not. I restarted the server again and nothing showed up.  I then just put the windows 2003 server cd and booted up the server but I only saw "attempt to boot from CD" and nothing happened I tried other windows 2003 server cd's and nothning happend I tested those cd's somewhere else and they worked.  What did always boot up where the HP smart CD's.  Right now the Cisco Engineer is sending me a new dvd player.  From what I see from all this there an issue with the boot up process, there are delays with the cd's or some devices do not boot up like the hardrives and the server just says "attemp to boot from cd for Windows Operating System," "attempt to boot from c:\ drive" and nothing happens.  Its a weird issue, I need to know what is causing the boot up issue, oh and also the raid controller is integrated on the motherboard.  Can it be the hardrives bad, Raid controller dimm cache bad, the memory bad at this point it seems I am building the server from scratch and I need to get this Server up and running as soon as possible. Any suggestions what is causing this.

Thanks.

163
Views
0
Helpful
0
Replies