Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unable to Register IP Phones to CUCM

Hi All, I have a new install of CUCM 8.6.2.20000-2 on a VMware install was able to register two 6921 phones but, for some reason a couple of 6945 phones will not register. They grab an IP in the appropriate phone subnet I created but, they never seem to register to call manager.

I have a basic setup. One voice vlan 10.14.50.0 /23  my call server is 10.14.50.10  Checked TFTP service is running and have restarted it several times. I have option 150 in my Microsoft DHCP server pointing to 10.14.50.10. I also have the helper address on my layer 3 address pointing to the DHCP server.

Once I see the IP address register in DHCP I can go to the phone URL and it shows the TFTP server as 10.14.50.10 but, "unified CM" is blank.

I've checked the switch that is connected to the phone and have my "sw access vl 50" and have checked the routing of the voice subnet and I'm able to route correctly between my voice and data subnet.

Should I be looking at any debugs on CUCM?

Any help would be greatly appreciated....

thanks,

Dan

Everyone's tags (3)
1 REPLY
Hall of Fame Super Silver

Unable to Register IP Phones to CUCM

What is the phone status showing?

Can you browse to the phone logs to see clues?

Have you tried default factory reset, this could be certificate issue which factory reset will fix or you can try to delete all certs from the phone.

Chris

494
Views
0
Helpful
1
Replies
CreatePlease login to create content