Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Unable to Register Phones 6921 in SRST Mode

Hello

I have a CUCM 7.1.5 and lot of IP Phones 6921 and 7940

then when I test the SRST Mode the phones 6921 not register whit the gateway.

IOS version: c3825-spservicesk9-mz.124-15.T13.bin

Any Idea fot it?

Regards.

2 REPLIES
Cisco Employee

Re: Unable to Register Phones 6921 in SRST Mode

You need SRST 8 to support 6921's

Cisco Unified CME and Cisco IOS Software Version  Compatibility Matrix

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/33matrix.htm

Cisco Unified SRST 8.0 Supported Firmware,  Platforms, Memory, and Voice Products

http://www.cisco.com/en/US/partner/docs/voice_ip_comm/cusrst/requirements/guide/srs80spc.html


HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi

Re: Unable to Register Phones 6921 in SRST Mode

Thank's I'll check this information.

Best Regards.

2771
Views
0
Helpful
2
Replies