Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.

Unable to update IM/Presence Server

I've just installed IM & Presence server, and have "Version: 9.1.1.30000-3" installed.

I downloaded the latest update for CUPS (9.1.1.31900-1) from support.cisco.com and tried to install the update to the presence server. But the installer rejects the file saying: "The version obtained from the name does not match the active or inactive version of the publisher."

What am I doing wrong?

Gordon.

Please rate all helpful posts.
3 REPLIES
Cisco Employee

Unable to update IM/Presence Server

What version do you have on CUCM?

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi

Unable to update IM/Presence Server

I haven't configured the CUPS server yet. It's just sitting there idle. But the Pub it will be talking to is 9.1.2.11900-12.

In theory, the docs say that CUPS & CUCM must be in lock-step, but there's no 9.1.2 of CUPS ;-)

GTG

Please rate all helpful posts.

Unable to update IM/Presence Server

Hi Gordon.

This Doc says that 9.1.1(a) is compatible with CUCM 9.1(2)

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/rel_notes/9_1_2/CUCM_BK_C9FFFCD0_00_cucm-release-notes-912_chapter_010.html

Try to download that version before upgrade to a later one.

HTH

Regards

Carlo

Please rate all helpful posts

"The more you help the more you learn"

Please rate all helpful posts "The more you help the more you learn"
252
Views
0
Helpful
3
Replies
CreatePlease to create content