Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Cisco Support Community site will be in read only mode on Dec14, 2017 from 12:01am PST to 11:30am for standard maintenance. Sorry for the inconvenience.

New Member

Unattended CUCM 6.1 Installations

have created the answer files and saved them in their own directories each named the same "platformConfig.xml". Going thru the installation routine, the expected screen indicating that now is when the USB key with the platform configs is doesn't seem to be retrieving the files on the USB key.

I have verified that my key is bootable - I used a minimized Red Hat distro - but I can't get the CUCM 6.1 installation process to recogize or trigger the use of the USB key.

Any pointers are welcome

1 ACCEPTED SOLUTION

Accepted Solutions
Super Bronze

Re: Unattended CUCM 6.1 Installations

Hi

From memory I think your platformconfig.xml needs to be in the root of the USB key.

When you complete the config using the on-line tool, it tells you to download the files into seperate folders - this is just because the name of the files is all the same and if you don't then you'll overwrite them. To use them they need to be in the root.

Hope this helps

Aaron

Please rate helpful posts...

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
2 REPLIES
Super Bronze

Re: Unattended CUCM 6.1 Installations

Hi

From memory I think your platformconfig.xml needs to be in the root of the USB key.

When you complete the config using the on-line tool, it tells you to download the files into seperate folders - this is just because the name of the files is all the same and if you don't then you'll overwrite them. To use them they need to be in the root.

Hope this helps

Aaron

Please rate helpful posts...

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
New Member

Re: Unattended CUCM 6.1 Installations

Thanks for the post Aaron. I've got it working now. I felt the pain from the following:

1. USB key must be inserted prior to boot

2. platformConfig.xml must be on root of USB

3. 2.4 Linux kernel (see http://runt.mybox.org/)

Thanks again Aaron.

152
Views
0
Helpful
2
Replies
CreatePlease to create content