Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Unified Messaging failing on Unity Connection 8.6

Hello,

I'm having trouble with another Unity Connection 8.6.1ES19.21019-19.

Unified Messaging was working perfectly until yesterday when some changes were performed on the network.

The point to point VPN configuration between the site were Unity Connection is located and the site were Exchange is located was changed to a point-multipoint VPN. After those changes we do not receive the .wav attachments by email anymore and we get the following error under the UM account test.

Failed accessing xxxxx_xxxxxx@mxxxxx.com.mx on 172.31.0.4

.

Diagnostic=[Timeout was reached -- Operation timed out after 10000 milliseconds with 0 bytes received] Verb=[POST] url=[https://172.31.0.4/EWS/Exchange.ASMX] request=[<?xml version="1.0" encoding="utf-8"?> <soap:Envelope xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema" xmlns:soap="http://schemas.xmlsoap.org/soap/envelope/" xmlns:t="http://schemas.microsoft.com/exchange/services/2006/types"> <soap:Header> <t:RequestServerVersion Version="Exchange2007_SP1"/> <t:ExchangeImpersonation> <t:ConnectingSID> <t:PrimarySmtpAddress>xxxxx_xxxxxx@mxxxxx.com.mx</t:PrimarySmtpAddress> </t:ConnectingSID> </t:ExchangeImpersonation> </soap:Header> <soap:Body> <GetFolder xmlns="http://schemas.microsoft.com/exchange/services/2006/messages" xmlns:t="http://schemas.microsoft.com/exchange/services/2006/types"> <FolderShape> <t:BaseShape>Default</t:BaseShape> </FolderShape> <FolderIds> <t:DistinguishedFolderId Id="deleteditems"> <t:Mailbox> <t:EmailAddress>xxxxx_xxxxxx@mxxxxx.com.mx</t:EmailAddress> </t:Mailbox> </t:DistinguishedFolderId> </FolderIds> </GetFolder> </soap:Body> </soap:Envelope> ] response=[]

No changes have been made on Exchange 2007 nor Unity Connection.

Do you think this error could be caused by the VPN change?

Thanks!

3 REPLIES
New Member

Unified Messaging failing on Unity Connection 8.6

Did you find out the problem?  We're encountering the same error message.

Unified Messaging failing on Unity Connection 8.6

Have you ever found solution for this problem? I'm doing a new migration from Unity to Unity Connection 8.6 (latest) and trying to integrate with Exchange 2007 and getting this error when testing a user UM account.

New Member

Unified Messaging failing on Unity Connection 8.6

HI Roman,

The error your getting..  Is it the exact error or the typical error saying the sync failed.

Can you please provide a screen shot?

1272
Views
0
Helpful
3
Replies
CreatePlease to create content