Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Bronze

Unified Messaging with exchange 2007

Hi all,

Currently, we have unified messaging 4.21 with exchange 2003.

Soon we will upgrade to unified messaging to 5 or 7 to compatible with exchange 2007.

However, our unified is running on windows 2003, but exchange 2007 will run on windows 2008.

It might be a stupid question, but I want to make sure that: is it ok unified runs on windows 2003 and exchange 2007 runs on windows 2008??

Thanks

Ken

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Unified Messaging with exchange 2007

Its more of a microsoft issue, not Unity per say. Unity's only requirements is that it either works with Exchange 2007 on 2003 or Exchange 2007 on Windows 2008. Both are supported in the CCO Documents.

4 REPLIES

Re: Unified Messaging with exchange 2007

Not quite sure what you are looking for here.

Unity runs on Windows 2003, but can be a member of a Windows 2008 domain. Your Exchange 2007 platform needs to comply with Microsoft best practice. Exchange 2007 can be installed on Windows 2003 or 2008 server.

make sense or?

Bronze

Re: Unified Messaging with exchange 2007

Sorry to confuse you.

Because my server guy asked me that make sure unified messaging running on window 2003 will compatible with exchange 2007 with window 2008. Because he worries about windows 2003 will not compatible windows 2008.

I am sure it will work, just want to confirm.

Thanks

Ken

Re: Unified Messaging with exchange 2007

Its more of a microsoft issue, not Unity per say. Unity's only requirements is that it either works with Exchange 2007 on 2003 or Exchange 2007 on Windows 2008. Both are supported in the CCO Documents.

Bronze

Re: Unified Messaging with exchange 2007

Thanks.. you answer my questions.

144
Views
0
Helpful
4
Replies
CreatePlease to create content