Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Unified Presence 8.6

Hello,

I want to install unified presence on third party hardware as per the link below recommended. My question is do we still need the VMware ESXi or we can install directly on the server hardware.

http://docwiki.cisco.com/wiki/Virtualization_for_Cisco_Unified_Presence#Version_8.6.282.29

http://docwiki.cisco.com/wiki/UC_Virtualization_Supported_Hardware

6 REPLIES
Cisco Employee

Re: Unified Presence 8.6

If its an equivalent to one of the supported MCSs, you can install it directly, if it also matches the specs for virtualization, you can also go that way. Right now Id suggest the ESXI path as that is where were going.

Sent from Cisco Technical Support iPad App

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Unified Presence 8.6

Thanks Jaime

So from your reply what i understand is the link above for hardware support i will choose the intel processors and 4 GB Memory and the direct installation will work,???? correct me if i m wrong

If these intel core processors and memory are supported by VM ware than i can go with ESXi installation also.????

correct me if i m wrong

Cisco Employee

Re: Unified Presence 8.6

No, those link are for virtualization only. Check the HW support matrix for CUPS to see Supported MCSs and then, the 3rd party support specs to mach the MCS on cisco.com/go/swonly

Sent from Cisco Technical Support iPad App

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Unified Presence 8.6

Thanks Jaime for your information and link

If i 'm not wrong table 1 and table 2 in below lnks  are supported for CUC (8.6),CUP (8.6),CCX (8.5),and CUCM (8.6) , I have  to match those confguration with 3rd party hardware and then i can run  above applcations on them.

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6790/ps5748/ps378/product_solution_overview09186a0080107d79.html

Thanks

Cisco Employee

Unified Presence 8.6

They're not tied to a version, that's why you need to check each product HW compatibility table, and then cross match those you picked against the specs for 3rd party servers to provide the same performance and be supported.

Not to mention, to pass the HW validation from the product during install.

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Unified Presence 8.6

Thanks Jaime for ur reply and for exploring more ,

i have cross checked and  found that the below are compatble for presence/unity connection/contact center,

Please confirm by you as an expert.

Customer-Provided   HP Hardware Configuration (equivalent to Cisco MCS 7800 model or generation)Equivalent Hardware-Only Cisco MCS 7800 Model or Generation   Product IDsHP Part Number
DL380-G6 Server 1 Quad-Core Intel 2.00Ghz   Nehalem E5504 Processor,4GB RAM,2x 300GB Hard DrivesEquivalent to Cisco MCS 7835.AX692A

For details, or to order, see http://www.hp.com/go/cisco/serversolutions
DL380-G6 Server
1 Quad-Core Intel 2.53Ghz Nehalem E5540 Processor
6GB RAM,
4x 300GB Hard Drives
Equivalent to Cisco MCS 7845 for Cisco Unified Communications   Manager.AX691B
For details, or to order, see http://www.hp.com/go/cisco/serversolutions
DL380-G6 Server
2 Quad-Core Intel 2.53 Ghz Nehalem E5540 Processor
8GB RAM
4x 300GB Hard Drives
Equivalent   to Cisco MCS 7845 for Cisco unified messaging and contact center   applications.AX693A

For details, or to order, see http://www.hp.com/go/cisco/serversolutions
266
Views
0
Helpful
6
Replies
CreatePlease to create content