Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Unity 4.0.5 upgrade with Exchange 2007

Dear NetPro Forum,

My customer runs Unity UM 4.0.5. They went and upgraded their Exchange to version 2007, and now Unity is not working...

My question is whether it is possible to upgrade the Unity to 7.0.2 and follow the guides for new partner server, etc. to get this working again, or am I wasting my time? Is it possible?

So far I have installed win2003 OS and Unity 4.0.5 onto a new supported server and performed a DiRT Restore, now I need to upgrade the 4.0.5 to version 7.0.2 / with all schema upgrades, permissions wizard, and upgrade tasks. Is their any gotchas I should be aware of?

Thanks for any advice!

Yours faithfully,

Michael.

2 REPLIES
Community Member

Re: Unity 4.0.5 upgrade with Exchange 2007

Dear NetPro,

Just to make my question a bit clearer - is it possible to upgrade the Unity 4.0.5 after the Exchange has been upgraded to an unsupported version?

Yours faithfully,

Michael.

Bronze
165
Views
0
Helpful
2
Replies
CreatePlease to create content