Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Unity 4.0 with CUCM 7.1

To all Cisco gurus,

My client currently has Unity 4.0 on 7815 running UM with Domino. They want to upgrade their CallManager to 7.1 but do not want to upgrade their Unity software. Is Unity 4.0 with UM Domino supported to be run with Cisco CallManager 7.1??

Cheers,

Hunt

1 REPLY
Hall of Fame Super Red

Re: Unity 4.0 with CUCM 7.1

Hi Hunt,

Yes, this is a supported version combination :)

Supported versions;

Unity 4.0(5)

TSP 8.3(1)

CUCM 7.1(x), 7.0(x), 6.1(x), 6.0(x), 5.1(x), 5.0(x), 4.3(x), 4.2(x), 4.1(3), 4.1(2), 3.3(x)

Unity 4.0(4)

TSP 8.3(1)

CUCM 7.1(x), 7.0(x), 6.1(x), 6.0(x), 5.1(x), 5.0(x), 4.3(x), 4.2(x), 4.1(3), 4.1(2), 3.3(x)

Table 1 Supported Version Combinations for Cisco Unity, the Cisco Unity-CM TSP, and Cisco Unified Communications Manager

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/compatibility/matrix/cutspmtx.html#wp51076

Hope this helps!

Rob

135
Views
0
Helpful
1
Replies
CreatePlease to create content