Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Unity 4.2(1) port status

Hello,

I've had an issue with a couple of Unity installs whereby several ports on Unity stop being used by CM until the CM Voice Mail Port is manually reset. I've installed the latest TSP on Unity (8.1.3), but it doesn't seem to resolve the issue. Has anyone else run into this?

-Shikamaru

4 REPLIES
Green

Re: Unity 4.2(1) port status

The VM port still show registered in CCM ?

Any error in EV in Unity server?

Exact CCM ver?

What you get fast busy? Ring no answeR?

Make sure you have followed the integration guide.

http://www.cisco.com/en/US/products/sw/voices

w/ps2237/products_installation_and_configuration_guides_list.html

this Unity server is in Failover?

Other Unity server in the network that may be using the same VM port name?

Let us know

Community Member

Re: Unity 4.2(1) port status

CM 4.2.3 with Unity 4.2.1. According to TAC, there's a bug on report that seems to be related to blind transfers. An Engineering Special has been released for it, will install it on my test bed and see if it works.

-Shikamaru

Bronze

Re: Unity 4.2(1) port status

Community Member

Re: Unity 4.2(1) port status

True enough, these are the symptoms of the issue and resetting the ports temporarily solves the issue. However, I am looking for a permanent solution. TAC believes that upgrading CM 4.2.3 to 4.2.3ES15 solves the problem.

-Shikamaru

95
Views
0
Helpful
4
Replies
CreatePlease to create content