Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unity 5.0.1 Partner Exchange Server

Does Unity 5.0.1 Unified Messaging without failover support a partner 2010 Exchange server?  If so, do I need to run any upgrade or patches on the current version or would you recommend upgrading to Unity 7.0.2?

Thanks,

Jaime

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Unity 5.0.1 Partner Exchange Server

You can, read this:

Exchange Requirements—Message Store

Exchange 2010 on a separate server

To use Exchange 2010 with Cisco Unity, you must install Cisco Unity 5.0  Engineering Special (ES) 85 or later. For information on downloading the  ES and procedures for configuring Cisco Unity to use Exchange 2010, see  Using Microsoft Exchange 2010 with Cisco Unity  Versions 7.0 and 5.0 at http://www.cisco.com/en/US/docs/voice_ip_comm/unity/7x/using_exch2010/usingex2010withcu7x5x.html.

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/5x/requirements/50cusysreq.html#wp472166

Using Microsoft Exchange 2010 with Cisco Unity  Versions 8.0, 7.0, and 5.0

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/7x/using_exch2010/usingex2010withcu7x5x.html

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
1 REPLY
Cisco Employee

Re: Unity 5.0.1 Partner Exchange Server

You can, read this:

Exchange Requirements—Message Store

Exchange 2010 on a separate server

To use Exchange 2010 with Cisco Unity, you must install Cisco Unity 5.0  Engineering Special (ES) 85 or later. For information on downloading the  ES and procedures for configuring Cisco Unity to use Exchange 2010, see  Using Microsoft Exchange 2010 with Cisco Unity  Versions 7.0 and 5.0 at http://www.cisco.com/en/US/docs/voice_ip_comm/unity/7x/using_exch2010/usingex2010withcu7x5x.html.

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/5x/requirements/50cusysreq.html#wp472166

Using Microsoft Exchange 2010 with Cisco Unity  Versions 8.0, 7.0, and 5.0

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/7x/using_exch2010/usingex2010withcu7x5x.html

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
357
Views
0
Helpful
1
Replies