Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

Unity 5.1 UM with Existing Exchange 2003 - Can we add 2010

Hi

Have a client that has Five  Unity Server   5.1 using Exchnage 2003 as the Partner Server / message store - they are migrating users to Exchnage 2010.

We have multiple Exchange 2003 Exchange servers coupled with multiple Cisco Unity 5.1 servers. We are building Exchange 2010 servers to slowly replace all the current Exchange 2003 servers.

We found after migrating a user’s mailbox from an Exchange 2003 back end server to an Exchange 2010 server, that user no longer receives voicemail in their Inbox.

Can we run run these Unity Servers in a Mixed Mode with Exchange 2003 and 2010?

What do we need to do?

Thanks

Allan

6 REPLIES
Green

Unity 5.1 UM with Existing Exchange 2003 - Can we add 2010

Allan,

Unity 5 can integrate with 2003 & 2007

Please see

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/5x/installation/guide/umexnofo/5xcuigumenofo060.html

HTH

Alex

Regards, Alex. Please rate useful posts.
New Member

Re: Unity 5.1 UM with Existing Exchange 2003 - Can we add 2010

My question was unrelated to this link.

We have a client that has Five Unity Server version 5.1 using Exchange 2003 as the Partner Server / message store –

they are migrating users to Exchange 2010.

They have multiple Exchange 2003 Exchange servers coupled with multiple Cisco Unity 5.1 servers.

Currently thayare building Exchange 2010 servers to slowly replace all the current Exchange 2003 servers

We found after migrating a user’s mailbox from an Exchange 2003 back end server to an Exchange 2010 server, that user no longer receives voicemail in their Inbox.

Can we run these Unity Servers in a Mixed Mode with Exchange 2003 and 2010?

What do we need to do?

Green

Unity 5.1 UM with Existing Exchange 2003 - Can we add 2010

Hi,

Try this link

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/5x/requirements/50cusysreq.html#wp472166

Unified Messaging

Exchange 2010 on a separate server

To use Exchange 2010 with Cisco Unity, you must install Cisco Unity 5.0 Engineering Special (ES) 85 or later. For information on downloading the ES and procedures for configuring Cisco Unity to use Exchange 2010, see Using Microsoft Exchange 2010 with Cisco Unity Versions 7.0 and 5.0 at http://www.cisco.com/en/US/docs/voice_ip_comm/unity/7x/using_exch2010/usingex2010withcu7x5x.html.

Exchange 2007 on a separate server

Exchange 2003 on a separate server

Exchange 2000 on a separate server

HTH

Alex

Regards, Alex. Please rate useful posts.
New Member

Re: Unity 5.1 UM with Existing Exchange 2003 - Can we add 2010

Im looking for answers really

Can we run unity 5.1 in mixed mode currently use 2003 as message store and want to add 2010 mixed mode ie keeping the existing integration for a slow migration if users to 2010

Yes /no

Document doesnt describe this scenario not that i can understand

Sent from Samsung Mobile

Green

Re: Unity 5.1 UM with Existing Exchange 2003 - Can we add 2010

Allan

Ther best I can find is this :-

January, 2010

When Exchange 2010 became generally available last November, the first release had several issues that prevented interoperability with Cisco Unity Unified Messaging. Cisco and Microsoft together have identified these issues and Microsoft has delivered an updated version of the Messaging Application Programming Interface (MAPI) addressing the primary interoperability issues. Cisco is now working aggressively to validate the new MAPI version as well as make the necessary changes in Cisco Unity to support Exchange 2010 along the following timeline:

Cisco Unity 7.0 – March 31, 2010
Cisco Unity 5.0 – May 31, 2010
Cisco Unity 8.0 – June 30, 2010

An Engineering Special (ES) build will be available for download as validation is completed for each release of Cisco Unity.

We urge Cisco Unity Unified Messaging customers who are using versions older than Unity 5.0 and who plan to upgrade to Exchange 2010 to first upgrade to Cisco Unity 7.0 (once the ES is available in March) before an upgrade to Exchange 2010.

Please let us know how we can help you with a smooth migration to the latest version of Cisco Unity and your interoperability with Exchange 2010.

Patricia Chu

Product Manager, Unified Communications Business Unit

https://communities.cisco.com/thread/9232

Regards

Alex

Regards, Alex. Please rate useful posts.
New Member

Re: Unity 5.1 UM with Existing Exchange 2003 - Can we add 2010

Ok thanks still does definitivley answer the question

Will unity 5 work or be supported in mixed mode where it is currently integrated with

2003 and we want to introduce 2010 as well

Sent from Samsung Mobile

514
Views
0
Helpful
6
Replies
CreatePlease to create content